Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Mailbox stopped,

  1. #1
    Join Date
    Feb 2012
    Posts
    14
    Rep Power
    3

    Unhappy Mailbox stopped,

    Hi,

    I have a CentOS 5 with Plesk already installed on it. I've disabled Plesk's mail services from plesk panel. I've installed ZCS 7.1.4. But i can't get the mailbox to work.

    Code:
          
      antispam                Running
            antivirus               Running
            ldap                    Running
            logger                  Running
            mailbox                 Stopped
                    zmmailboxdctl is not running.
            mta                     Running
            snmp                    Running
            spell                   Running
            stats                   Running
            zmconfigd               Running
    My DNS are setup properly and when i dig it, it returns proper response for query. I m assuming i have a problem with TOMCAT (I have tomcat5 installed on server). Is tomcat really necessary for Zimbra to work. Plus when i try to access webadmin of zimbra it just doesn't work. I can't change the HTTP or HTTPS listening port of the server when i do that i get an error message.

    Code:
    ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.naming.CommunicationException xxxx.com:389)
    Can anybody help me. I don't knw what to do. I've searched forum for 2 days and didn't get any proper result so i m posting here.
    Last edited by poweredmail; 02-08-2012 at 04:05 PM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by poweredmail View Post
    My DNS are setup properly and when i dig it, it returns proper response for query.
    For confirmation you should post the output of all the commands in the 'Verify...' section of the Split DNS article.

    You should also restart Zimbra then look in the log files and see what errors you get while it's starting, posting one out-of-context error really isn't much use.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Feb 2012
    Posts
    14
    Rep Power
    3

    Default

    Sent you a PM Phoenix. Sorry for PM i couldn't put the domain out and i had to verify the DNS. Log files page shows outdated information. can you pls verify, Under: /opt/zimbra/log/ i dont find mailbox.log file at all

    when i check for tomcat5. I get this error. Anything familiar?

    Code:
    # tomcat5 start
    Found JAVA_HOME: /usr/lib/java
    Please complete your /etc/tomcat5/tomcat5.conf so we won't have to look for it next time
    Using CATALINA_BASE:   /usr
    Using CATALINA_HOME:   /usr
    Using CATALINA_TMPDIR: /usr/temp
    Using JRE_HOME:
    touch: cannot touch `/usr/logs/catalina.out': No such file or directory
    /usr/bin/dtomcat5: line 321: /usr/logs/catalina.out: No such file or directory
    Last edited by poweredmail; 02-08-2012 at 02:04 PM.

  4. #4
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    Why did you install tomcat? Zimbra hasn't used tomcat since the 4.5 release series. In addition, Zimbra installs all the component software it needs, or notes which things it requires you to install during the installation process. I'd be fairly certain, however, that installing tomcat would most definitely interfere with Zimbra, since it would use the same ports as Zimbra's jetty processes (mailboxd). I would advise you to freshly install your OS, and then only install those things that the zimbra installer tells you it needs installed.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  5. #5
    Join Date
    Feb 2012
    Posts
    14
    Rep Power
    3

    Default

    Quote Originally Posted by quanah View Post
    Why did you install tomcat? Zimbra hasn't used tomcat since the 4.5 release series. In addition, Zimbra installs all the component software it needs, or notes which things it requires you to install during the installation process. I'd be fairly certain, however, that installing tomcat would most definitely interfere with Zimbra, since it would use the same ports as Zimbra's jetty processes (mailboxd). I would advise you to freshly install your OS, and then only install those things that the zimbra installer tells you it needs installed.
    1. I didn't install Tomcat. I guess it came with Plesk or was there in CentOS. When i checked the Tomcat Service it is not running. I've disabled it service from Plesk also. Restarted Zimbra and still No go with mailbox

    2. I need Plesk control panel too. I have some requirements for that. As i am intending to use webserver as well as email server on same Server. I searched in forum and found that if we change HTTP and HTTPS port for the server it should work fine. Can you please clarify this ?

    Thanks

  6. #6
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    Ok, as long as the other webserver uses its own specific ports, that should be fine.

    The error you posted shows that it wasn't able to talk to ldap. Is there a firewall blocking port 389, such as iptables?
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  7. #7
    Join Date
    Feb 2012
    Posts
    14
    Rep Power
    3

    Default

    Plesk does installs a firewall, But it has almost everything allowed in it. Is there any command i can run to check if the port is blocked or allowed ?

    Checked Iptables... Nothing is blocked too.

  8. #8
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    Try:

    Code:
    telnet megapointsmail.com:389
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  9. #9
    Join Date
    Feb 2012
    Posts
    14
    Rep Power
    3

    Default

    xxxxxxxx.com:389/telnet: Name or service not known

    Damn... What does it mean now ??

    But when i tested like this .... it did get connected...

    Code:
    [root@mega bin]# telnet xxx.com 389
    Trying xxx.xxx.xxx.xxx...
    Connected to xxx.com (xxx.xxx.xxx.xxx).
    Escape character is '^]'.
    Last edited by poweredmail; 02-08-2012 at 04:08 PM.

  10. #10
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    Oops, the : shouldn't have been there.

    Look at /opt/zimbra/log/mailbox.log and /opt/zimbra/log/zmmailboxd.out to see why mailbox won't start. Make sure you run 'zmmailboxdctl start' first as the Zimbra user.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Similar Threads

  1. mailbox stopped
    By rakesraja in forum Installation
    Replies: 26
    Last Post: 12-23-2011, 07:17 AM
  2. mailbox stopped
    By rene.metaal in forum Installation
    Replies: 10
    Last Post: 06-20-2008, 06:15 AM
  3. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 09:59 AM
  4. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  5. mailbox: Stopped
    By iceruam in forum Administrators
    Replies: 1
    Last Post: 08-23-2007, 10:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •