Results 1 to 8 of 8

Thread: can't send or receive

  1. #1
    Join Date
    May 2006
    Posts
    11
    Rep Power
    9

    Default can't send or receive

    Hi, I have successfully installed zimbra, but when I try to send I get the following error:

    msg - system failure: MessagingException
    com.zimbra.cs.service.ServiceException: system failure: MessagingException
    at com.zimbra.cs.service.ServiceException.FAILURE(Ser viceException.java:174)
    at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(M ailSender.java:282)
    at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(M ailSender.java:119)
    at com.zimbra.cs.operation.SendMsgOperation.callback( SendMsgOperation.java:73)
    at com.zimbra.cs.operation.Operation.schedule(Operati on.java:190)
    at com.zimbra.cs.service.mail.SendMsg.handle(SendMsg. java:109)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:261)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:162)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:223)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:173)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:213)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:541)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:869)
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:667)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:527)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: javax.mail.MessagingException: Could not connect to SMTP host: mail5.sagehost.net, port: 25;
    nested exception is:
    java.net.ConnectException: Connection refused
    at com.sun.mail.smtp.SMTPTransport.openServer(SMTPTra nsport.java:1227)
    at com.sun.mail.smtp.SMTPTransport.protocolConnect(SM TPTransport.java:322)
    at javax.mail.Service.connect(Service.java:236)
    at javax.mail.Service.connect(Service.java:137)
    at javax.mail.Service.connect(Service.java:86)
    at javax.mail.Transport.send0(Transport.java:150)
    at javax.mail.Transport.send(Transport.java:80)
    at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(M ailSender.java:192)
    ... 26 more

    code - service.FAILURE
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Receiver

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    Could not connect to SMTP host: mail5.sagehost.net, port: 25
    java.net.ConnectException: Connection refused
    looks like some kind of configuration issue.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    May 2006
    Posts
    11
    Rep Power
    9

    Default

    I agree. Can you please elaborate?

    Thanks
    Dan

  4. #4
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Lightbulb

    is mail5.sagehost.net your mta or are is this the mta of a receiving domain that you're trying to send mail to?

    in either case, port 25 is not reachable. could be because its firewalled or there's no mta running on that host.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #5
    Join Date
    May 2006
    Posts
    11
    Rep Power
    9

    Default

    I tried restarting the mta and all zimbra services and got the following errors in the zimbra.log:

    Nov 19 21:14:47 mail5 zimbramon[16292]: 16292:info: Starting antispam
    Nov 19 21:14:47 mail5 zimbramon[16292]: 16292:info: Starting antivirus
    Nov 19 21:14:48 mail5 zimbramon[16292]: 16292:info: Starting snmp
    Nov 19 21:14:48 mail5 zimbramon[16292]: 16292:info: Starting spell
    Nov 19 21:14:48 mail5 zimbramon[16292]: 16292:info: Starting mta
    Nov 20 03:14:49 mail5 postfix/postqueue[18099]: fatal: Queue report unavailable - mail system is down
    Nov 19 21:14:50 mail5 postfix/postfix-script: warning: not owned by root: /opt/zimbra/postfix-2.2.9/conf/main.cf
    Nov 19 21:14:50 mail5 postfix/postfix-script: starting the Postfix mail system
    Nov 19 21:14:50 mail5 postfix/master[18149]: fatal: bind 0.0.0.0 port 25: Address already in use
    Nov 19 21:16:05 mail5 zmtomcatmgr[18534]: status requested
    Nov 19 21:16:05 mail5 zmtomcatmgr[18534]: status OK
    Nov 20 03:16:05 mail5 postfix/postqueue[18544]: fatal: Queue report unavailable - mail system is down
    Nov 19 21:16:06 mail5 zimbramon[18375]: 18375:info: 2006-11-19 21:16:01, STATUS: mail5.sagehost.net: antispam: Running
    Nov 19 21:16:06 mail5 zimbramon[18375]: 18375:info: 2006-11-19 21:16:01, STATUS: mail5.sagehost.net: antivirus: Running
    Nov 19 21:16:06 mail5 zimbramon[18375]: 18375:info: 2006-11-19 21:16:01, STATUS: mail5.sagehost.net: ldap: Running
    Nov 19 21:16:06 mail5 zimbramon[18375]: 18375:info: 2006-11-19 21:16:01, STATUS: mail5.sagehost.net: logger: Running
    Nov 19 21:16:06 mail5 zimbramon[18375]: 18375:info: 2006-11-19 21:16:01, STATUS: mail5.sagehost.net: mailbox: Running
    Nov 19 21:16:06 mail5 zimbramon[18375]: 18375:info: 2006-11-19 21:16:01, STATUS: mail5.sagehost.net: mta: Stopped
    Nov 19 21:16:06 mail5 zimbramon[18375]: 18375:info: 2006-11-19 21:16:01, STATUS: mail5.sagehost.net: snmp: Running
    Nov 19 21:16:06 mail5 zimbramon[18375]: 18375:info: 2006-11-19 21:16:01, STATUS: mail5.sagehost.net: spell: Running

  6. #6
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    try searching the forums... this might help:

    http://www.zimbra.com/forums/showthr...=owned+root%3A
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  7. #7
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default Other SMTP server running?

    You may also have the default installed sendmail/postfix already running on your system. If so, disable it so that Zimbra can own port 25.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  8. #8
    Join Date
    May 2006
    Posts
    11
    Rep Power
    9

    Default

    Yes, it was sendmail.

    Working fine now. Thanks!

Similar Threads

  1. Only receive mail if I send it to hostname.domainname.com
    By mikeklingler in forum Administrators
    Replies: 6
    Last Post: 05-25-2007, 11:58 AM
  2. I can send mail, but not receive (mac OS X 10.4.8)
    By yaxpac in forum Installation
    Replies: 4
    Last Post: 01-09-2007, 10:13 AM
  3. Replies: 3
    Last Post: 01-09-2007, 01:24 AM
  4. Can receive but send by using outlook express
    By mcmick in forum Administrators
    Replies: 0
    Last Post: 11-09-2006, 01:40 AM
  5. Can't send or receive messages
    By kcolgan in forum Installation
    Replies: 1
    Last Post: 09-26-2006, 02:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •