Hi!

When installing Zimbra gives this error:

Code:
Setting local config values...done.
Setting up CA...done.
Deploying CA to /opt/zimbra/conf/ca ...done.
Creating SSL certificate...done.
Installing mailboxd SSL certificates...done.
Initializing ldap...failed. (256)

ERROR

Configuration failed

Here are the last lines of the corresponding log-file:

Code:
Wed Feb 15 08:48:49 2012 Setting up CA...
Wed Feb 15 08:48:49 2012 *** Running as root user: /opt/zimbra/bin/zmcertmgr createca
** Creating directory /opt/zimbra/ssl/zimbra
** Creating directory /opt/zimbra/ssl/zimbra/ca
** Creating directory /opt/zimbra/ssl/zimbra/server
** Creating directory /opt/zimbra/ssl/zimbra/commercial
** Creating directory /opt/zimbra/mailboxd/webapps/zimbraAdmin/tmp
** Creating /opt/zimbra/ssl/zimbra/ca/zmssl.cnf...done
** Retrieving CA private key from ldap...failed.
** Retrieving CA cert from ldap...failed.
** Retrieving Commercial CA cert from ldap...failed.
** Creating CA private key /opt/zimbra/ssl/zimbra/ca/ca.key...done.
** Creating CA cert /opt/zimbra/ssl/zimbra/ca/ca.pem...done.
Wed Feb 15 08:48:58 2012 done.
Wed Feb 15 08:48:58 2012 Deploying CA to /opt/zimbra/conf/ca ...
Wed Feb 15 08:48:58 2012 *** Running as root user: /opt/zimbra/bin/zmcertmgr deployca -localonly
** Importing CA /opt/zimbra/ssl/zimbra/ca/ca.pem into CACERTS...done.
** Copying CA to /opt/zimbra/conf/ca...done.
Wed Feb 15 08:49:00 2012 done.
Wed Feb 15 08:49:00 2012 Creating SSL certificate...
Wed Feb 15 08:49:00 2012 *** Running as root user: /opt/zimbra/bin/zmcertmgr createcrt self
** Creating /opt/zimbra/conf/zmssl.cnf...done
** Backup /opt/zimbra/ssl/zimbra to /opt/zimbra/ssl/zimbra.20120215084901
** Retrieving server config key zimbraSSLCertificate...failed.
** Retrieving server config key zimbraSSLPrivateKey...failed.
** Generating a server csr for download self -keysize 1024
** Backup /opt/zimbra/ssl/zimbra to /opt/zimbra/ssl/zimbra.20120215084907
** Retrieving Commercial CA cert from ldap...failed.
** Creating server cert request /opt/zimbra/ssl/zimbra/server/server.csr...done.
** Saving server config key zimbraSSLPrivateKey...failed.
** Signing cert request /opt/zimbra/ssl/zimbra/server/server.csr...done.
Wed Feb 15 08:49:13 2012 done.
Wed Feb 15 08:49:13 2012 Installing mailboxd SSL certificates...
Wed Feb 15 08:49:13 2012 /opt/zimbra/mailboxd/etc/keystore didn't exist.
Wed Feb 15 08:49:13 2012 *** Running as root user: /opt/zimbra/bin/zmcertmgr deploycrt self
** Saving server config key zimbraSSLCertificate...failed.
** Saving server config key zimbraSSLPrivateKey...failed.
** Installing mta certificate and key...done.
** Installing slapd certificate and key...done.
** Installing proxy certificate and key...done.
** Creating pkcs12 file /opt/zimbra/ssl/zimbra/jetty.pkcs12...done.
** Creating keystore file /opt/zimbra/mailboxd/etc/keystore...done.
** Installing CA to /opt/zimbra/conf/ca...done.
Wed Feb 15 08:49:20 2012 done.
Wed Feb 15 08:49:20 2012 checking isEnabled zimbra-ldap
Wed Feb 15 08:49:20 2012 zimbra-ldap is enabled
Wed Feb 15 08:49:20 2012 Initializing ldap...
Wed Feb 15 08:49:20 2012 *** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
TLS: unsupported extended operation
Wed Feb 15 08:50:03 2012 failed. (256)
Wed Feb 15 08:50:03 2012

ERROR

Wed Feb 15 08:50:03 2012

Configuration failed
Please help me to understand what is the problem.
Thanx!