Results 1 to 4 of 4

Thread: com_zimbra_srchhighlighter...failed. This may impact system functionality.

Threaded View

  1. #1
    Join Date
    Apr 2011
    Posts
    117
    Rep Power
    4

    Default com_zimbra_srchhighlighter...failed. This may impact system functionality.

    it seems that installation of zimlets failed during the installation of a second active zimbra-cluster

    ZCS NE ver. 7.1.4

    CentOS 5.7

    Code:
    Starting servers...Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    done.
    Installing common zimlets...
            com_zimbra_srchhighlighter...failed. This may impact system functionality.
            com_zimbra_bulkprovision...failed. This may impact system functionality.
            com_zimbra_phone...failed. This may impact system functionality.
            com_zimbra_dnd...failed. This may impact system functionality.
            com_zimbra_social...failed. This may impact system functionality.
            com_zimbra_webex...failed. This may impact system functionality.
            com_zimbra_cert_manager...failed. This may impact system functionality.
            com_zimbra_attachmail...failed. This may impact system functionality.
            com_zimbra_date...failed. This may impact system functionality.
            com_zimbra_adminversioncheck...failed. This may impact system functionality.
            com_zimbra_linkedin...failed. This may impact system functionality.
            com_zimbra_email...failed. This may impact system functionality.
            com_zimbra_attachcontacts...failed. This may impact system functionality.
            com_zimbra_url...failed. This may impact system functionality.
    Finished installing common zimlets.
    Installing network zimlets...
            com_zimbra_mobilesync...failed. This may impact system functionality.
            com_zimbra_cluster...failed. This may impact system functionality.
            com_zimbra_backuprestore...failed. This may impact system functionality.
            com_zimbra_smime...failed. This may impact system functionality.
            com_zimbra_license...failed. This may impact system functionality.
            com_zimbra_hsm...failed. This may impact system functionality.
            com_zimbra_convertd...failed. This may impact system functionality.
            com_zimbra_delegatedadmin...failed. This may impact system functionality.
    Finished installing network zimlets.
    Restarting mailboxd...done.
    Setting up zimbra crontab...done.
    i had tried uninstall & reinstall, also tested from a freshly untarred installer

    there's no problem with mount point since i can create files in it manually

    mx records when i ran 'host -t mx domain.com' returns this server as one of the server in mx record

    what would've caused this?
    Last edited by malayo; 02-22-2012 at 10:34 AM.

Similar Threads

  1. Replies: 658
    Last Post: 04-04-2014, 10:01 AM
  2. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  3. Zimbra Ubuntu 10.04 LTS fails to install
    By heroin in forum Installation
    Replies: 2
    Last Post: 07-15-2011, 11:37 PM
  4. Install Zimbra 6.0.8 x64 on Debian Lenny Fail
    By Titi974 in forum Installation
    Replies: 6
    Last Post: 10-21-2010, 06:47 AM
  5. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •