Hi!

I tried to install Zimbra and these forums were really helpful for many problems that occured (SSL certificate paths, file permissions, JRE symlink, LDAP 256 error...).

But now I am stuck with 2 problems:

I can remotely reach the web login at port 80.

But:

1. I can't log in at the web interface. I entered admin@[myconfigureddomain] and the password I set during setup. I also tried just "admin", also both without any password. I double-checked the password and the domain name and I am sure that Caps Lock was disabled when I entered the password

2. The web login is at port 80. That is not the port I configured, I need the standard http(s) ports for other purposes. I terminated my "normal" web server before installing Zimbra, so there was no conflict, but I entered port numbers 2000 and 2001 for web access (http and https respectively) during setup and set the operation mode to "both" (what is actually the difference between "both" and "mixed"?). But Zimbra's web interface is running at ports 80 and 443 and not at ports 2000 and 2001.

What am I doing wrong?

"Suspicious" parts of the zmsetup logfile are:

*** Running as zimbra user: zmlocalconfig -u trial_expiration_date

Error: key trial_expiration_date is not set
Notification skipped

Starting servers...
*** Running as zimbra user: /opt/zimbra/bin/zmcontrol start

Host endermology.de
Starting logger...Done.
Starting mailbox...Done.
Starting antispam...Done.
Starting antivirus...Done.
Starting snmp...Done.
Starting spell...Done.
Starting mta...FAILED
/opt/zimbra/postfix-2.2.9/sbin/postalias: error while loading shared libraries: libldap-2.3.so.0: cannot open shared object file: No such file
or directory
/opt/zimbra/postfix-2.2.9/sbin/postfix: error while loading shared libraries: libldap-2.3.so.0: cannot open shared object file: No such file o
r directory
postfix failed to start
libldap libraries should be available, as I have OpenLDAP installed. Or am I wrong with this?