Results 1 to 4 of 4

Thread: Unable to send mail when TLS option is selected

  1. #1
    Join Date
    Oct 2005
    Posts
    7
    Rep Power
    9

    Default Unable to send mail when TLS option is selected

    Hello All,

    I am new to Zimbra, and I must say I LOVE this product. Great job!! I do have one issue...We installed Zimbra without the HTTPS option and that we can send email with authentication enabled (on the client side), but if we enable TLS on the server and the client (Outlook or Thunderbird) is configured accordingly to server parameters, we get a no respond from the server. When TLS is enabled however, we can send/receive everything perfectly from webmail. Any assistance would be MOST appreciated. Thanks in advance!

    - Jon

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    TLS doesn't affect the web. If anything we use SSL there. Make sure you restart postfix and Tomcat to enable TLS. You can also check the log /var/log/zimbra.log

  3. #3
    Join Date
    Oct 2005
    Posts
    7
    Rep Power
    9

    Default

    Hi Kevin,

    Thank you for the response. I reinstalled Zimbra using https...When examining the logs after I attempt to send a mail message using outlook (with TLS enabled in the admin panel), the following event is logged in my /var/log/zimbra.log:

    NOQUEUE: reject: RCPT from unknown [192.168.X.X]: 504 : Helo command rejected: need fully-qualified hostname from= to= proto=ESMTP helo=

    I hope this information helps.

    Thanks again!

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    You can disable this HELO check in the admin UI under the MTA tab. Just make sure to restart postfix after.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •