Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Web Client Fails to login

  1. #1
    Join Date
    Aug 2006
    Posts
    13
    Rep Power
    9

    Question Web Client Fails to login

    I am a little stumped here. On my notebook and several other PC, Zimbra webmail login fine. On others, as soon as you login, the screen just shows that it is getting it, but never actually getting in. Same problem with IE 6.0 and Firefox 2.0. Is there something else that we need or has anyone else experience something similar that they can share?

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Did you clear your caches?
    Is this a recent update?

  3. #3
    Join Date
    Aug 2006
    Posts
    13
    Rep Power
    9

    Default

    Yes, I did clear all the caches and cookies.

    I just found a log in Firefox... some issue about the public license that is causing the problem.

    List below:=

    Error: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIXMLHttpRequest.status]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: http://192.168.200.51/zimbra/js/Ajax...v=060206095839 :: anonymous :: line 141" data: no]

    Source File: http://192.168.200.51/zimbra/js/Ajax...v=060206095839

    Line: 141

    ------------------------------------

    When I click on the link, it is some Ajax licensing issue. I am just miffed as to why it is showing up on some PC and not on others?



  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    are you running 4.0.4?

  5. #5
    Join Date
    Aug 2006
    Posts
    13
    Rep Power
    9

    Default

    I am currently running FC4 in VMWare Server, running a pre-built version of Zimbra. I tried to login and check but the bash shell won't run the normal zmcontrol commands!!!! Argha!! Any easy way of finding where the details may be, perhaps in the /opt/Zimbra directories. I can see the log files but I can't view it. I tried typing it out. I am currently logged in as root! Makes no sense does it?

  6. #6
    Join Date
    Aug 2006
    Posts
    13
    Rep Power
    9

    Default

    It is Zimbra 3.0 ..... do you know where I can get a VMWare pre-built ZCS 4.0 that I can try out?
    Last edited by jholder; 11-27-2006 at 11:52 AM. Reason: Language

  7. #7
    Join Date
    Sep 2005
    Posts
    38
    Rep Power
    10

    Default

    You can get the latest Zimbra virtual appliance here:
    http://www.zimbra.com/vmware/try_form.php

    It is the Beta of the Zimbra 4.5 Network Edition release and it includes rPath Linux.
    Last edited by jrobb; 11-27-2006 at 12:21 PM.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  8. #8
    Join Date
    Aug 2006
    Posts
    13
    Rep Power
    9

    Default

    Got the vmware version of ZCS 4.0 with rPath running. Does anyone know which verison of ZCS is installed here? i.e. network edition or open source edition?
    Last edited by maestro; 11-26-2006 at 11:18 PM.

  9. #9
    Join Date
    Aug 2006
    Posts
    13
    Rep Power
    9

    Default

    I just stumbled into the solution to this problem I described at the start of this thread. All PC with resolution of 800x600 didnt load properly whereas all others with resolution other than 800x600 works fine. Is this a documented issue???

  10. #10
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    http://www.zimbra.com/pdf/Zimbra%20N...ck%20Start.pdf, page 28.

    Minimum resolution of 1024x768 is a documented requirement.

Similar Threads

  1. Replies: 12
    Last Post: 08-25-2010, 02:37 AM
  2. Need Help Troubleshooting Web Client Issues
    By soxfan in forum Administrators
    Replies: 2
    Last Post: 03-23-2007, 05:27 AM
  3. Web client logon fails (INVALID_PDU)
    By jermxx in forum Installation
    Replies: 8
    Last Post: 02-20-2007, 01:20 PM
  4. Moving Zimbra Web Client from one port to another.
    By oopstu in forum Administrators
    Replies: 2
    Last Post: 01-20-2007, 01:47 AM
  5. Can't login to web client
    By mhiles in forum Users
    Replies: 17
    Last Post: 04-10-2006, 02:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •