Results 1 to 2 of 2

Thread: Problem with "Sender address rejected: not owned by user"

  1. #1
    Join Date
    May 2011
    Posts
    3
    Rep Power
    4

    Default [SOLVED] Problem with "Sender address rejected: not owned by user"

    Hi,

    we recently moved to Zimbra, version Release 7.2.0_GA_2669.RHEL5_20120410001958 CentOS5 NETWORK edition.

    Sending emails from the web interface works ok, as well as when using Outlook connector+Outlook. However, when I try using sendEmail.exe (on windows) or sendmail/swaks on Linux in order to get notifications, I get the aforementioned error.

    This is the log output I got from swaks:
    Code:
    [root@somemachine tmp]# ./swaks --server mail.example.com  --to nikkne@somewhere.com --from test_nikola@example.com --auth PLAIN --auth-user test_nikola@example.com
    Password: XXXYYYZZZ
    === Trying mail.example.com:25...
    === Connected to mail.example.com.
    <-  220 mail.example.com ESMTP Postfix
     -> EHLO somemachine.example.ch
    <-  250-mail.example.com
    <-  250-PIPELINING
    <-  250-SIZE 20480000
    <-  250-VRFY
    <-  250-ETRN
    <-  250-STARTTLS
    <-  250-AUTH LOGIN PLAIN
    <-  250-AUTH=LOGIN PLAIN
    <-  250-ENHANCEDSTATUSCODES
    <-  250-8BITMIME
    <-  250 DSN
     -> AUTH PLAIN AHRlc3Rfbmlrb2xhQG9tbmlzZW5zLmNvbQBwb2xhM2plMWlwbw==
    <-  235 2.7.0 Authentication successful
     -> MAIL FROM:
    <-  250 2.1.0 Ok
     -> RCPT TO:
    <** 553 5.7.1 : Sender address rejected: not owned by user test_nikola@example.com
     -> QUIT
    <-  221 2.0.0 Bye
    === Connection closed with remote host.
    In our setup, there are no relays. I'm mentioning this, as I searched the web, and only docs mentioning this problem are:
    http://www.zimbra.com/forums/install...mtp-relay.html
    and the wiki article:
    Outgoing SMTP Authentication - Zimbra :: Wiki
    for which I don't see how to apply in our case.

    Can someone point me in the right direction? Where should I look? What may be the problem here?

    Thanks,
    Nikola
    Last edited by knl; 05-22-2012 at 04:00 AM. Reason: Problem solved, note that in the title

  2. #2
    Join Date
    May 2011
    Posts
    3
    Rep Power
    4

    Default

    Let me reply to myself

    I followed the instructions in Glenno-Notes - Zimbra :: Wiki, and now everything works like a charm.

Similar Threads

  1. Mail errory problem Rejected Addresses
    By dataforcecrm in forum Installation
    Replies: 0
    Last Post: 07-25-2007, 12:50 AM
  2. Replies: 2
    Last Post: 07-08-2007, 10:21 AM
  3. Problem in picking-up email address
    By mansuper in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 03-04-2007, 03:59 PM
  4. Recipient address rejected
    By stillSpirit in forum Installation
    Replies: 13
    Last Post: 08-10-2006, 07:22 PM
  5. Sender Address Rejected
    By DMRDave in forum Administrators
    Replies: 3
    Last Post: 03-10-2006, 12:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •