i do installed zimbra 7.1.4 before on centos x86_64 on simple Desktop PC it was perfect but when i tryed to install it on Hyper-V i faced too many problem the Bigest one : is the following :


[root@hqmail zcs-7.1.4_GA_2555.RHEL5_64.20120105094627]# ./install.sh --platform-override

Operations logged to /tmp/install.log.40729
Checking for existing installation...
zimbra-ldap...NOT FOUND
zimbra-logger...NOT FOUND
zimbra-mta...NOT FOUND
zimbra-snmp...NOT FOUND
zimbra-store...NOT FOUND
zimbra-apache...NOT FOUND
zimbra-spell...NOT FOUND
zimbra-convertd...NOT FOUND
zimbra-memcached...NOT FOUND
zimbra-proxy...NOT FOUND
zimbra-archiving...NOT FOUND
zimbra-cluster...NOT FOUND
zimbra-core...NOT FOUND


PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
ZIMBRA, INC. ("ZIMBRA") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.

License Terms for the Zimbra Collaboration Suite:
Zimbra - Zimbra Public End-User License Agreement, Version 2.3



Do you agree with the terms of the software license agreement? [N] y

Checking for prerequisites...
FOUND: NPTL
FOUND: sudo-1.7.4p5-9
FOUND: libidn-1.18-2
FOUND: gmp-4.3.1-7
FOUND: /usr/lib/libstdc++.so.6
Checking for suggested prerequisites...
FOUND: sysstat
FOUND: sqlite
Prerequisite check complete.

Checking for installable packages

Found zimbra-core
Found zimbra-ldap
Found zimbra-logger
Found zimbra-mta
Found zimbra-snmp
Found zimbra-store
Found zimbra-apache
Found zimbra-spell
Found zimbra-memcached
Found zimbra-proxy


Select the packages to install

Install zimbra-ldap [Y]

Install zimbra-logger [Y]

Install zimbra-mta [Y]

Install zimbra-snmp [Y]

Install zimbra-store [Y]

Install zimbra-apache [Y]

Install zimbra-spell [Y]

Install zimbra-memcached [N]

Install zimbra-proxy [N]
Checking required space for zimbra-core
checking space for zimbra-store

Installing:
zimbra-core
zimbra-ldap
zimbra-logger
zimbra-mta
zimbra-snmp
zimbra-store
zimbra-apache
zimbra-spell

You appear to be installing packages on a platform different
than the platform for which they were built.

This platform is CentOSUNKNOWN_64
Packages found: RHEL5_64
This may or may not work.

Using packages for a platform in which they were not designed for
may result in an installation that is NOT usable. Your support
options may be limited if you choose to continue.


Install anyway? [N] y

The system will be modified. Continue? [N] y

Removing /opt/zimbra
Removing zimbra crontab entry...done.
Cleaning up zimbra init scripts...done.
Cleaning up /etc/ld.so.conf...done.
Cleaning up /etc/prelink.conf...done.
Cleaning up /etc/security/limits.conf...done.

Finished removing Zimbra Collaboration Suite.

Installing packages

zimbra-core......zimbra-core-7.1.4_GA_2555.RHEL5_64-20120105094627.x86_64.rpm...done
zimbra-ldap......zimbra-ldap-7.1.4_GA_2555.RHEL5_64-20120105094627.x86_64.rpm...done
zimbra-logger......zimbra-logger-7.1.4_GA_2555.RHEL5_64-20120105094627.x86_64.rpm...done
zimbra-mta......zimbra-mta-7.1.4_GA_2555.RHEL5_64-20120105094627.x86_64.rpm...done
zimbra-snmp......zimbra-snmp-7.1.4_GA_2555.RHEL5_64-20120105094627.x86_64.rpm...done
zimbra-store......zimbra-store-7.1.4_GA_2555.RHEL5_64-20120105094627.x86_64.rpm...done
zimbra-apache......zimbra-apache-7.1.4_GA_2555.RHEL5_64-20120105094627.x86_64.rpm...done
zimbra-spell......zimbra-spell-7.1.4_GA_2555.RHEL5_64-20120105094627.x86_64.rpm...done
/usr/bin/perl: symbol lookup error: /opt/zimbra/zimbramon/lib/x86_64-linux-thread-multi/auto/IO/IO.so: undefined symbol: Perl_Tstack_sp_ptr

##
any idea how to fix perl problem i already updated perl as recommanded i do this installation before but i did not know what happen