Results 1 to 5 of 5

Thread: Upgrade to 7.2 broke external Mail Relay

Threaded View

  1. #1
    Join Date
    Jun 2012
    Rep Power

    Red face [Solved] Upgrade to 7.2 broke external Mail Relay

    I just upgraded from 7.1 to 7.2 and unfortunately it broke my external mail relay (was working perfectly before this). Now when I try to send an email I get the following bounce back:

    This is the mail system at host zimbra.*****.org.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <******>: host[] said: 550 5.7.1
    <******>... Relaying denied: You must check for new mail before
    sending mail. (in reply to RCPT TO command)

    I've tried installing pop-before-smtp but either I don't have it configured right or it's not working.
    Any help would be greatly appreciated.

    *** UPDATE ***

    I copied all the files from /opt/zimbra/postfix- to /opt/zimbra/postfix- and restarted zimbra and now I'm able to send email again. Not sure what in the new postfix isn't working quite right though.
    Last edited by Tyre77; 06-14-2012 at 06:52 AM. Reason: Update found work around

Similar Threads

  1. Replies: 8
    Last Post: 03-28-2012, 01:33 PM
  2. External mail relay authentication error
    By Rk_Raj in forum Administrators
    Replies: 1
    Last Post: 10-24-2011, 01:04 AM
  3. Relay all mail, local and external?
    By Vimm in forum Administrators
    Replies: 7
    Last Post: 09-09-2011, 01:34 PM
  4. Replies: 2
    Last Post: 08-20-2008, 10:19 AM
  5. Send mail to External is Access denied relay host
    By Nguy Tan Phuc in forum Administrators
    Replies: 8
    Last Post: 11-28-2007, 10:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts