Results 1 to 3 of 3

Thread: Production server broken durring upgade to 7.2 need help.

  1. #1
    Join Date
    May 2012
    Posts
    9
    Rep Power
    0

    Default Production server broken durring upgade to 7.2 need help.

    Hi,

    My production server appears to be broken now during upgrade to 7.2. Can someone help me?

  2. #2
    Join Date
    Jan 2012
    Location
    Brisbane, Australia
    Posts
    58
    Rep Power
    3

    Default

    Error messages can be really useful.

  3. #3
    Join Date
    May 2012
    Posts
    9
    Rep Power
    0

    Default

    The main error is said was that "creating server entry ... Failed"

    I think it got hosed pretty bad. I was stupid and didn't backup /opt/zimbra before I ran the update. Thinking stable update would be no problem. Thats my fault.

    I have a clonezila update I can restore, but am now wondering if there is any way to import inboxes/mail from the broken /opt/zimbra?

    Do you know if this is possible? I may still get fired, but would like to try to get things back they way they were.

Similar Threads

  1. Install Convertd after server is in production
    By jpctx in forum Installation
    Replies: 1
    Last Post: 07-21-2011, 03:44 PM
  2. move to be a production server
    By otac in forum Administrators
    Replies: 0
    Last Post: 10-22-2009, 10:34 PM
  3. Upgade issues?
    By yusufu in forum Installation
    Replies: 0
    Last Post: 05-12-2008, 08:19 AM
  4. Replies: 1
    Last Post: 12-27-2006, 03:30 PM
  5. DNS ERROR durring install
    By reza225 in forum Installation
    Replies: 4
    Last Post: 09-05-2006, 02:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •