Start out by saying I have never used Linux based servers so If you can help be tech gentle.

I configured a server with Red Hat fedora 5 core. I installed Zimbra as this was the application we are interrested in converting to.

Here is the status log

Dec 1 15:36:06 teachers zmtomcatmgr[12869]: status requested
Dec 1 15:36:06 teachers zmtomcatmgr[12869]: status OK
Dec 1 20:36:06 teachers postfix/postqueue[12879]: fatal: file /opt/zimbra/postfix-2.2.9/conf/main.cf: parameter mail_owner: unknown user name value: postfix
Dec 1 15:36:07 teachers zimbramon[12732]: 12732:info: 2006-12-01 15:36:01, STATUS: mail.teachers.yourkidshomework.com: antispam: Running
Dec 1 15:36:07 teachers zimbramon[12732]: 12732:info: 2006-12-01 15:36:01, STATUS: mail.teachers.yourkidshomework.com: antivirus: Running
Dec 1 15:36:07 teachers zimbramon[12732]: 12732:info: 2006-12-01 15:36:01, STATUS: mail.teachers.yourkidshomework.com: ldap: Running
Dec 1 15:36:07 teachers zimbramon[12732]: 12732:info: 2006-12-01 15:36:01, STATUS: mail.teachers.yourkidshomework.com: logger: Running
Dec 1 15:36:07 teachers zimbramon[12732]: 12732:info: 2006-12-01 15:36:01, STATUS: mail.teachers.yourkidshomework.com: mailbox: Running
Dec 1 15:36:07 teachers zimbramon[12732]: 12732:info: 2006-12-01 15:36:01, STATUS: mail.teachers.yourkidshomework.com: mta: Stopped
Dec 1 15:36:07 teachers zimbramon[12732]: 12732:info: 2006-12-01 15:36:01, STATUS: mail.teachers.yourkidshomework.com: snmp: Running
Dec 1 15:36:07 teachers zimbramon[12732]: 12732:info: 2006-12-01 15:36:01, STATUS: mail.teachers.yourkidshomework.com: spell: Stopped

I ran the zmmtactl start as a previous post suggested and received this.


DO: /opt/zimbra/postfix/sbin/postconf -e content_filter=''
DO: /opt/zimbra/postfix/sbin/postconf -e content_filter='smtp-amavis:[127.0.0.1]:10024'
DO: /opt/zimbra/postfix/sbin/postconf -e myhostname='mail.teachers.yourkidshomework.com'
DO: /opt/zimbra/postfix/sbin/postconf -e recipient_delimiter=''
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_sasl_auth_enable='yes'
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_tls_auth_only='yes'
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_use_tls='yes'
DO: /opt/zimbra/postfix/sbin/postconf -e disable_dns_lookups='no'
DO: /opt/zimbra/postfix/sbin/postconf -e message_size_limit='10240000'
DO: /opt/zimbra/postfix/sbin/postconf -e mailbox_size_limit='0'
DO: /opt/zimbra/postfix/sbin/postconf -e relayhost=''
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_recipient_restrictions='reject_non_fqdn_reci pient, permit_sasl_authenticated, permit_mynetworks, reject_unlisted_recipient, reject_invalid_hostname, reject_non_fqdn_sender, reject_unauth_destination, permit'
DO: /opt/zimbra/postfix/sbin/postconf -e alias_maps='hash:/etc/aliases'
DO: /opt/zimbra/postfix/sbin/postconf -e broken_sasl_auth_clients='yes'
DO: /opt/zimbra/postfix/sbin/postconf -e command_directory='/opt/zimbra/postfix-2.2.9/sbin'
DO: /opt/zimbra/postfix/sbin/postconf -e daemon_directory='/opt/zimbra/postfix-2.2.9/libexec'
DO: /opt/zimbra/postfix/sbin/postconf -e header_checks='pcre:/opt/zimbra/conf/postfix_header_checks'
DO: /opt/zimbra/postfix/sbin/postconf -e mailq_path='/opt/zimbra/postfix-2.2.9/sbin/mailq'
DO: /opt/zimbra/postfix/sbin/postconf -e manpage_directory='/opt/zimbra/postfix-2.2.9/man'
DO: /opt/zimbra/postfix/sbin/postconf -e newaliases_path='/opt/zimbra/postfix-2.2.9/sbin/newaliases'
DO: /opt/zimbra/postfix/sbin/postconf -e queue_directory='/opt/zimbra/postfix-2.2.9/spool'
DO: /opt/zimbra/postfix/sbin/postconf -e sender_canonical_maps='ldap:/opt/zimbra/conf/ldap-scm.cf'
DO: /opt/zimbra/postfix/sbin/postconf -e sendmail_path='/opt/zimbra/postfix-2.2.9/sbin/sendmail'
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_client_restrictions='reject_unauth_pipelinin g'
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_data_restrictions='reject_unauth_pipelining'
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_helo_required='yes'
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_reject_unlisted_recipient='no'
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_tls_cert_file='/opt/zimbra/conf/smtpd.crt'
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_tls_key_file='/opt/zimbra/conf/smtpd.key'
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_tls_loglevel='1'
DO: /opt/zimbra/postfix/sbin/postconf -e transport_maps='ldap:/opt/zimbra/conf/ldap-transport.cf'
DO: /opt/zimbra/postfix/sbin/postconf -e version='2.2.9'
DO: /opt/zimbra/postfix/sbin/postconf -e virtual_alias_domains='ldap://opt/zimbra/conf/ldap-vad.cf'
DO: /opt/zimbra/postfix/sbin/postconf -e virtual_alias_maps='ldap:/opt/zimbra/conf/ldap-vam.cf'
DO: /opt/zimbra/postfix/sbin/postconf -e virtual_mailbox_domains='ldap:/opt/zimbra/conf/ldap-vmd.cf'
DO: /opt/zimbra/postfix/sbin/postconf -e virtual_mailbox_maps='ldap:/opt/zimbra/conf/ldap-vmm.cf'
DO: /opt/zimbra/postfix/sbin/postconf -e virtual_transport='error'
postmap: fatal: file /opt/zimbra/postfix-2.2.9/conf/main.cf: parameter mail_owner: unknown user name value: postfix
postalias: fatal: file /opt/zimbra/postfix-2.2.9/conf/main.cf: parameter mail_owner: unknown user name value: postfix
postfix: fatal: file /opt/zimbra/postfix-2.2.9/conf/main.cf: parameter mail_owner: unknown user name value: postfix
postfix failed to start

What do I have to do to correct this problem??