Results 1 to 5 of 5

Thread: Centos 6.2 and Zimbra 7.2: high CPU during install and after

  1. #1
    Join Date
    Oct 2007
    Posts
    57
    Rep Power
    8

    Default Centos 6.2 and Zimbra 7.2: high CPU during install and after

    Hi,
    I installed Centos 6.2 and Zimbra 7.2. Installing takes an extremly long time and while running zimbra four java processes take up all CPU. Also antivirus won't start. Tried it three times now.
    I installed Zimbra a couple off times now on Fedora machines and never ran into this problem. Because Fedora is being deprecated I want to switch.

    Server got 2.4Ghz CPU, 2GB of mem and a 20GB drive. Works for me on Fedora. There is no swapping taking place.

    Any clues?
    Roderick
    FC11 x64 / Centos 6.2 - Zimbra 7.2.0 Open Source version - ESX 5.0

  2. #2
    Join Date
    Oct 2007
    Posts
    57
    Rep Power
    8

    Default

    Got it: I used the ISCSI VMware paravirtual driver for the VM and this did not work. Selected the LSI Logic Parallel driver and now all is well.
    Last edited by mrcoffee11; 06-22-2012 at 10:14 AM.
    FC11 x64 / Centos 6.2 - Zimbra 7.2.0 Open Source version - ESX 5.0

  3. #3
    Join Date
    Oct 2007
    Posts
    57
    Rep Power
    8

    Default

    No the paravirtualized driver was not the problem. This is what I get besides the slow server:

    Host servername.domain..nl
    Starting zmconfigd...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Failed.
    Starting amavisd...Config file "/opt/zimbra/conf/amavisd.conf" does not exist, at /opt/zimbra/amavisd/sbin/amavisd line 1799.
    failed.
    Starting freshclam...done.
    Starting clamd...ERROR: Can't open/parse the config file /opt/zimbra/conf/freshclam.conf
    failed.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Failed.
    /opt/zimbra/postfix-2.7.8.3z/libexec/postfix-script: line 320: cmp: command not found
    Starting saslauthd...saslauthd[23289] :set_auth_mech : failed to initialize mechanism zimbra
    failed.
    zmsaslauthdctl failed to start
    Starting stats...Done.


    Looking into how to Enable large pages for JVM and MySQL InnoDB but can not find how to do this. Anyone familiar with this?
    Last edited by mrcoffee11; 06-22-2012 at 10:27 AM.
    FC11 x64 / Centos 6.2 - Zimbra 7.2.0 Open Source version - ESX 5.0

  4. #4
    Join Date
    Oct 2007
    Posts
    57
    Rep Power
    8

    Default

    I got it!

    Tried to activate the ACPI module in the kernel by editing the grub.conf file and this worked!
    # vi /boot/grub/grub.conf
    And set acpi=off to acpi =on

    This also solved my problem with shutting down the Virtual Machine. Read more here.

    ACPI (Advanced Configuration and Power Interface) is an industry specification for the efficient handling of power consumption.
    FC11 x64 / Centos 6.2 - Zimbra 7.2.0 Open Source version - ESX 5.0

  5. #5
    Join Date
    Oct 2007
    Posts
    57
    Rep Power
    8

    Default

    My 4th and last reply to close this one: the fysical hard disk is malfunctioning. That is the root of the problems. Always difficult when a device is not working but not properly.
    FC11 x64 / Centos 6.2 - Zimbra 7.2.0 Open Source version - ESX 5.0

Similar Threads

  1. Install Zimbra 6 on CentOS x64
    By untnine in forum Installation
    Replies: 2
    Last Post: 05-24-2012, 08:02 PM
  2. Zimbra install on Centos
    By minh281182 in forum Installation
    Replies: 1
    Last Post: 12-02-2010, 07:38 AM
  3. install zimbra 5.xx on centos 4.7
    By lukefilewalker in forum Installation
    Replies: 1
    Last Post: 07-28-2010, 08:05 AM
  4. How to install zimbra with centos 5.4
    By scpimis in forum Installation
    Replies: 13
    Last Post: 03-31-2010, 06:53 AM
  5. Zimbra 5 install on CentOS 5 / MX Record
    By MrBryce2000 in forum Installation
    Replies: 46
    Last Post: 05-10-2008, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •