Results 1 to 2 of 2

Thread: No New Mail

Hybrid View

  1. #1
    Join Date
    Jul 2012
    Posts
    3
    Rep Power
    3

    Default No New Mail

    I installed Zimbra yesterday morning. I got all the emails from my Earthlink account, then got the registration email from Zimbra when I signed up for the forums. That was the last email I received in Zimbra. I had about a dozen new emails in my Earthlink account this morning, but nothing came into Zimbra. Is there some place I can check settings or something?

    I like the looks of Zimbra, but I need some help!

    Thanks in advance,
    Linda

  2. #2
    Join Date
    Jul 2012
    Posts
    3
    Rep Power
    3

    Default

    I just tried to send an email, but to To field isn't highlighted and no names from contacts come up when I start typing. I suspect I have an installation problem. Any help with this would be appreciated.

    Thanks,
    Linda

    I opened the mail program just now and all my emails have come in. Still have the issue above with trying to send an email.

    Anyone?
    Last edited by LindaPro; 07-09-2012 at 09:30 AM.

Similar Threads

  1. Replies: 5
    Last Post: 02-22-2012, 11:37 AM
  2. Replies: 2
    Last Post: 02-22-2012, 05:33 AM
  3. Replies: 6
    Last Post: 07-16-2011, 12:07 AM
  4. Replies: 2
    Last Post: 06-06-2011, 12:56 AM
  5. Replies: 4
    Last Post: 01-03-2008, 03:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •