Results 1 to 2 of 2

Thread: Mysql won't start after reinstall

Threaded View

  1. #1
    Join Date
    Jul 2012
    Rep Power

    Default Mysql won't start after reinstall

    My server recently died (I think disk failure). Before it died (I think) I managed to dump the zimbra directory to a backup and tried to reinstall zimbra on a new machine (old and new machine were/are Release 7.1.4_GA_2555.RHEL5_64_20120105094627 CentOS5_64 FOSS edition). I used the method outlined here Backing up and restoring Zimbra (Open Source Version) - Zimbra :: Wiki and got it to go through (it took a few attempts).

    The main issues seems to be that mysql is not currently running and won't start. When I installed I got:

    Verifying integrity of message store databases. This may take a while.
    Starting mysqld...failed.

    And after the install I am still unable to get things working. Can anyone give me some guidance on how to get mysqld running. Thanks.

    Edit: Here's /var/log/zimbra.log (with a few items edited out for privacy).

    Last edited by tsk; 07-15-2012 at 05:10 AM.

Similar Threads

  1. Mysql.server Does Not Start
    By carnold in forum Administrators
    Replies: 7
    Last Post: 01-16-2012, 06:13 AM
  2. mysql will not start
    By Kruger81 in forum Administrators
    Replies: 2
    Last Post: 03-11-2010, 01:24 AM
  3. [SOLVED] mysql won't start
    By pc-dok in forum Installation
    Replies: 4
    Last Post: 01-29-2010, 02:41 PM
  4. Replies: 9
    Last Post: 06-15-2009, 09:31 AM
  5. Replies: 3
    Last Post: 01-15-2006, 04:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts