Results 1 to 3 of 3

Thread: Network configuration problems in Zimbra VM Appliance

Threaded View

  1. #1
    Join Date
    Dec 2006
    Posts
    2
    Rep Power
    8

    Default Network configuration problems in Zimbra VM Appliance

    Hi Folks

    Just started from scratch yesterday with the Zimbra VM Appliance. Unfortunately things did not run smoothly in regard to the network configuration:
    • It starts up with DHCP (does not make much sense for a server).
    • Zimbra configured itself then with a server name looked up for this IP (epc10).
    • Manually changing the network setup in the admin interface took several goes, looks ok to em now


    I then manually added the line
    192.168.x.y FQDN zimbra.mydomain.com
    to the hosts file.

    Connecting to the rPath appliance on Port 8003 works. But connecting to Zimbra-Admin on Port 7071 does not!

    When I go to "Zimbra Services", I get the following message:

    java.net.UnknownHostException: epc10.mydomain.com: epc10.mydomain.com at java.net.InetAddress.getLocalHost(InetAddress.java :1308) at
    com.zimbra.common.localconfig.LC.(LC.java:226) at
    com.zimbra.common.localconfig.KnownKey.(KnownKey.java:39) at
    com.zimbra.common.localconfig.LocalConfig.verify(L ocalConfig.java:327) at
    com.zimbra.common.localconfig.LocalConfig.(LocalConfig.java:177) at
    com.zimbra.common.localconfig.LocalConfig.readConf ig(LocalConfig.java:348) at
    com.zimbra.common.localconfig.LocalConfig.(LocalConfig.java:353) at
    com.zimbra.common.localconfig.Main.main(Main.java: 116) Release 4.5.0_BETA1_437.RPL1-1-1 RPL1


    So I guess there is still a problem with the network setup... where does it get the old host name "epc10" from?

    Any ideas and feedback is very welcome!

    Thanks

    Thomas
    Last edited by Thomas; 12-06-2006 at 12:24 AM. Reason: Minor addition to clarify question.

Similar Threads

  1. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  2. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •