We have been getting ready for an update of our mail server from CentOS 5 to RedHat 6 so that we are running on a supported operating system. I have installed multiple RedHat servers in VM Workstation 8 and have been trying to install the ZCS 7.2 on them, so we can make sure the install works and we can successfully copy the existing user accounts to the new servers.

The install seems work fine on both the mta and mailbox/ldap servers.
- All processes are working on both servers

Mailbox/Ldap server:
ldap Running
logger Running
mailbox Running
spell Running
stats Running
zmconfigd Running

Mta Server:
antispam Running
antivirus Running
imapproxy Stopped
zmnginxctl is not running
memcached Running
mta Running
stats Running
zmconfigd Running

* Believe that proxy is not running due to communication issue I am having. Install was able to successfully read from LDAP.


However I have been unable to get to any of the websites, admin or user.
- All firewalls are off on both servers.
- I can telnet into the port 80 directly on the mailbox server locally and remotely, but when I go a "GET /" I get
no response and eventually get "Connection closed by foreign host."

I tried this same command locally on our current active CentOS server and did get the webpage as expected.

I have tried installing and re-installing this server many different times with many different configurations based on reading through the forum posts.
- Setting the sudo file
- Installing Redhat with the specified disk parameters
- Installing and not installing proxy server

FYI: Also tried to install on physical servers but are having the same issue there.
Performed basic-server install when installing RedHat, and all per-requisites present during install of ZCS