Results 1 to 3 of 3

Thread: Urgent Help! zmmailboxdctl is not running

  1. #1
    Join Date
    Jul 2012
    Posts
    2
    Rep Power
    3

    Default Urgent Help! zmmailboxdctl is not running

    Hello.

    My company is running on the below version for quite a while. Everything was fine until today.....

    Release 7.1.3_GA_3346.UBUNTU10_64 UBUNTU10_64 FOSS edition.

    We noticed that the server is running out of space, and so we wanted to housekeep some file. Not much stuff could be deleted, but we still try to start up the service like as usual... then we have the error:

    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    mta Running
    snmp Running
    spell Running
    stats Running
    zmconfigd Running


    We have followed so so so many of tips from the forum, but somehow unable to start up the zmmailboxdctl service....
    can anyone help to troubleshoot this?

    this is the only one email service we have, and we are very very desperate now..................

    Anson

  2. #2
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    My first suggestion would be to stop and start the Zimbra services and then look at the logs (/var/log/messages, /var/log/maillog, /opt/zimbra/log/*) to see if it gives any more info about why the service isn't running. Just off the top of my head I'm thinking it could be a certificate issue, but that's just a guess.

  3. #3
    Join Date
    Jul 2012
    Posts
    2
    Rep Power
    3

    Default

    thank you for your help

    i was leaded to look into the mysql error, and almost wanted to recover a database...
    then i found an error in the /opt/zimbra/log/mysql_error.log

    InnoDB: Error: log file ./ib_logfile1 is of different size 0 0 bytes
    InnoDB: than specified in the .cnf file 0 524288000 bytes!
    120719 1:17:31 [ERROR] Plugin 'InnoDB' init function returned error.
    120719 1:17:31 [ERROR] Plugin 'InnoDB' registration as a STORAGE ENGINE failed.


    so then I remove the old log file and restart the zimbra service

    Bang......

    It is back online now.


    Cheers!
    Anson

Similar Threads

  1. help (zmmailboxdctl is not running)
    By bhangki in forum Administrators
    Replies: 0
    Last Post: 04-10-2011, 10:11 PM
  2. Replies: 3
    Last Post: 12-03-2010, 08:29 PM
  3. [SOLVED] URGENT!! zmmailboxdctl is not running
    By arto in forum Administrators
    Replies: 11
    Last Post: 02-11-2009, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •