Hi friends,
I am trying to install Zimbra 7.2 on RHEL 6.2 and i am having Multiple problems...
Please take a look one by one.

I have configured DNS. It looks like this...

#vim /etc/named.conf
options {
listen-on port 53 { 192.168.1.7; };
listen-on-v6 port 53 { ::1; };
directory "/var/named";
allow-query { any; };
recursion yes;
};

// other lines are as usual...

include "/etc/named.rfc1912.zones";
include "/etc/named.root.key";

#vim /etc/named.rfc1912.zones

zone "taashee.com" IN {
type master;
file "forward";
allow-update { none; };
};

zone "1.168.192.in-addr.arpa" IN {
type master;
file "reverse";
allow-update { none; };
};

#vim /var/named/forward
$TTL 1D
@ IN SOA rc-pc.taashee.com. root.rc-pc.taashee.com. (
0 ; serial
3H ) ; minimum
IN NS rc-pc.taashee.com.
IN MX 5 mail.taashee.com.
rc-pc IN A 192.168.1.7


#vim /var/named/reverse
$TTL 1D
@ IN SOA rc-pc.taashee.com. root.rc-pc.taashee.com. (
0 ; serial
3H ) ; minimum
IN NS rc-pc.taashee.com.
7 IN PTR rc-pc.taashee.com.

Other lines are as usual...

[root@rc-pc ~]# host -t mx taashee.com
taashee.com mail is handled by 5 mail.taashee.com.


[root@rc-pc bin]# dig taashee.com

; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.10.rc1.el6_3.2 <<>> taashee.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 14166
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;taashee.com. IN A

;; AUTHORITY SECTION:
taashee.com. 10800 IN SOA rc-pc.taashee.com. root.rc-pc.taashee.com. 0 86400 3600 604800 10800

;; Query time: 1 msec
;; SERVER: 192.168.1.7#53(192.168.1.7)
;; WHEN: Mon Aug 6 17:21:17 2012
;; MSG SIZE rcvd: 76

[root@rc-pc bin]# dig mx taashee.com
; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.10.rc1.el6_3.2 <<>> mx taashee.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 49948
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 1

;; QUESTION SECTION:
;taashee.com. IN MX

;; ANSWER SECTION:
taashee.com. 86400 IN MX 5 mail.taashee.com.

;; AUTHORITY SECTION:
taashee.com. 86400 IN NS rc-pc.taashee.com.

;; ADDITIONAL SECTION:
rc-pc.taashee.com. 86400 IN A 192.168.1.7

;; Query time: 8 msec
;; SERVER: 192.168.1.7#53(192.168.1.7)
;; WHEN: Mon Aug 6 17:21:25 2012
;; MSG SIZE rcvd: 86

[root@rc-pc bin]# dig mx 192.168.1.7
; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.10.rc1.el6_3.2 <<>> mx 192.168.1.7
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 40833
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;192.168.1.7. IN MX

;; AUTHORITY SECTION:
. 10800 IN SOA a.root-servers.net. nstld.verisign-grs.com. 2012080600 1800 900 604800 86400

;; Query time: 206 msec
;; SERVER: 192.168.1.7#53(192.168.1.7)
;; WHEN: Mon Aug 6 17:21:36 2012
;; MSG SIZE rcvd: 104

NOW; I think my DNS is working fine.
Then, i tried to install Zimbra by running the command (in /tmp/):


#./install.sh

Starting is OK (means as it should have been) but in the end...I get this...

Restoring existing configuration file from /opt/zimbra/.saveconfig/localconfig.xml...done
Operations logged to /tmp/zmsetup.08062012-172939.log
Upgrading from to 7.2.0_GA_2669
Stopping zimbra services...failed. exiting.
UPGRADE FAILED - exiting.
[root@rc-pc zcs-NETWORK-7.2.0_GA_2669.RHEL6_64.20120410002117]#

Then, i was just following some posts on internet and tried the followings...

[zimbra@rc-pc ~]$ zmcontrol start
Host localhost
Unable to determine enabled services from ldap.
Unable to determine enabled services. Cache is out of date or doesn't exist.

same with zmcontrol status

[zimbra@rc-pc ~]$ zmcontrol stop
Host localhost
Stopping zmconfigd...Done.
Stopping stats...Done.
Stopping mta...Done.
Stopping spell...Done.
Stopping snmp...Done.
Stopping cbpolicyd...Done.
Stopping archiving...Done.
Stopping antivirus...Done.
Stopping antispam...Done.
Stopping imapproxy...Done.
Stopping memcached...Done.
Stopping mailbox...Failed.
Stopping mailboxd...mailboxd is not running.
Error: assertion '-r /opt/zimbra/conf/my.cnf' failed

Stopping convertd...Done.
Stopping logger...Done.
Stopping ldap...Done.
[zimbra@rc-pc ~]$

FYI: The output of the following command is:
[root@rc-pc bin]# /opt/zimbra/bin/zmcertmgr viewdeployedcrt all
::service mta::
notBefore=Aug 6 11:27:48 2012 GMT
notAfter=Aug 6 11:27:48 2013 GMT
subject= /C=US/ST=N/A/O=Zimbra Collaboration Suite/OU=Zimbra Collaboration Suite/CN=localhost
issuer= /C=US/ST=N/A/L=N/A/O=Zimbra Collaboration Suite/OU=Zimbra Collaboration Suite/CN=localhost
SubjectAltName=
::service proxy::
notBefore=Aug 6 11:27:48 2012 GMT
notAfter=Aug 6 11:27:48 2013 GMT
subject= /C=US/ST=N/A/O=Zimbra Collaboration Suite/OU=Zimbra Collaboration Suite/CN=localhost
issuer= /C=US/ST=N/A/L=N/A/O=Zimbra Collaboration Suite/OU=Zimbra Collaboration Suite/CN=localhost
SubjectAltName=
::service mailboxd::
XXXXX ERROR: failed to export /opt/zimbra/mailboxd/etc/mailboxd.pem from keystore.

keytool error: java.lang.RuntimeException: Usage error, /opt/zimbra/mailboxd/etc/keystore is not a legal command

XXXXX ERROR: /opt/zimbra/mailboxd/etc/mailboxd.pem does not exist
::service ldap::
notBefore=Aug 6 11:27:48 2012 GMT
notAfter=Aug 6 11:27:48 2013 GMT
subject= /C=US/ST=N/A/O=Zimbra Collaboration Suite/OU=Zimbra Collaboration Suite/CN=localhost
issuer= /C=US/ST=N/A/L=N/A/O=Zimbra Collaboration Suite/OU=Zimbra Collaboration Suite/CN=localhost
SubjectAltName=
[root@rc-pc bin]#

I also tried this but nothing happened...
#vim /opt/zimbra/bin/zmcertmgr
Find validation_days=365 and change to validation_days=3650
And save /opt/zimbra/bin/zmcertmgr


i Also tried following URL and nothing happened.
Plugged.in | (Zimbra Mail Server) Unable to determine enabled services from LDAP | Page: 1 | Plugged.in

Can you tell me where i am wrong? What should i do?