Results 1 to 2 of 2

Thread: Help install on CentOS 5

Threaded View

  1. #1
    Join Date
    Aug 2012
    Rep Power

    Default Help install on CentOS 5

    good day

    My case is that I tried to install Zimbra on CentOS 5 but when I run the command. / - platform-override I get the following error:

    ERROR: Installation can not proceeed. Please fix your /etc/hosts file
    to contain:

    Where is the ip address of the host,
    FULLY QUALIFIED is the host name, and
    Is the (optional) hostname-only Portion

    I searched the threads but do not know how I should configure / etc / hosts file on that file I have the following: localhost.localdomain localhost Zimbra
    :: 1 Localhost6.localdomain6 localhost6

    and the / etc / sysconf / network has the following information:
    NETWORKING = yes

    Additionally, the configuration of eth0:
    Subnet Mask:
    Gateway address 192.168.0.

    and /etc/resolv.conf
    search localdomain

    Thanks in advance
    Last edited by alejoel; 08-20-2012 at 10:52 AM.

Similar Threads

  1. 7.11 install on Centos 5.6
    By vlepouce in forum Developers
    Replies: 4
    Last Post: 07-11-2011, 11:38 AM
  2. 7.11 install on Centos 5.6
    By vlepouce in forum Installation
    Replies: 0
    Last Post: 07-06-2011, 06:22 AM
  3. install on Centos 5.4
    By ghadjic in forum Installation
    Replies: 6
    Last Post: 12-12-2009, 04:36 PM
  4. CentOS 5 64 bit install
    By freefall in forum Installation
    Replies: 9
    Last Post: 06-04-2007, 01:21 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts