Results 1 to 3 of 3

Thread: Install where SugarCRM was previously installed with a different MySQL version

  1. #1
    Join Date
    Dec 2006
    Posts
    4
    Rep Power
    9

    Default Install where SugarCRM was previously installed with a different MySQL version

    Okay...so this is a bit complicated. I have a server on which apache2 is the web server for my SugarCRM installation. The Linux OS is Fedora Core 4 and the MySQL version is 5.0.21. PHP is 5.0.5.

    I have just installed Zimbra (which uses mysql version 4.1.20) on the same server and if I move my Sugarcrm directory behind zimbra and attempt to access it using zimbra's httpd, I get nothing...I am assuming this is on account of the mysql conflict.

    My question is...is it possible to integrate the SugarCRM and Zimbra without having to re-install or rebuild one or both? Can I upgrade Zimbra to use my MySQL 5.0.21 version?

    Any suggestions at all would be greatly appreciated.

    Thanks in advance.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Well,
    Zimbra comes with its own mysql.

    I think the appropriate thing to do is to see what's going wrong, then make a decision.

    What does zmcontrol return?
    What about /var/log/zimbra.log

  3. #3
    Join Date
    Dec 2006
    Posts
    4
    Rep Power
    9

    Default Decided against integration...went with both

    Instead of trying to integrate my SugarCRM installation into the zimbra environment, I simply changed the port that my apache2 web server runs on and now have two web servers running. Zimbra gets its normal ports and apache2 runs on an alternate. Seems to be working ok.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. zimbra_logger MySQL schema not installed
    By tfpk3 in forum Installation
    Replies: 4
    Last Post: 09-21-2008, 05:32 PM
  3. Missing Prerequisites on Debian
    By WD_40 in forum Installation
    Replies: 2
    Last Post: 01-16-2007, 09:38 AM
  4. Upgrading from 3.1.4_GA_518 to 4.0.3_GA_406
    By a2mc in forum Installation
    Replies: 6
    Last Post: 11-13-2006, 12:52 PM
  5. Replies: 4
    Last Post: 01-18-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •