Results 1 to 4 of 4

Thread: zmmailboxdctl is not running

Hybrid View

  1. #1
    Join Date
    Sep 2012
    Posts
    10
    Rep Power
    3

    Unhappy zmmailboxdctl is not running

    Just installed ZCS 7.2 on CentOS 6.3. All seemed to go well, except zmmailboxdctl won't start. I get the following in the /var/log/zimbra.log file:

    Too small initial heap for new size specified
    Error occurred during initialization of VM
    Too small initial heap for new size specified
    Error occurred during initialization of VM
    Too small initial heap for new size specified
    Error occurred during initialization of VM
    Too small initial heap for new size specified
    Error occurred during initialization of VM
    Too small initial heap for new size specified
    Error occurred during initialization of VM
    Too small initial heap for new size specified
    Error occurred during initialization of VM
    Too small initial heap for new size specified
    Error occurred during initialization of VM
    Too small initial heap for new size specified


    I'm assuming that a size parameter needs updating/tweaking, but where/how?

    Alan

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by aepittman View Post
    I'm assuming that a size parameter needs updating/tweaking, but where/how?
    No, nothing needs 'tweaking' and ZCS install and runs fine on CentOS without any changes - assuming you've met the minimum specifications for an install. Is this running in a VM and if so, what is the hypervisor? How much real RAM (not burst RAM) does this server have?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Sep 2012
    Posts
    10
    Rep Power
    3

    Default

    The machine at 8GBs of memory. No VM involved. Just a straight install on a Dell PowerEdge T110 II server.

    Alan

  4. #4
    Join Date
    Sep 2012
    Posts
    10
    Rep Power
    3

    Default

    This problem has been fixed. See this post for the resolution:

    problems with postfix and zmmailboxdctl during installation

    Alan

Similar Threads

  1. zmmailboxdctl is not running
    By u007 in forum Installation
    Replies: 6
    Last Post: 01-11-2012, 07:56 AM
  2. zmmailboxdctl is not running
    By workininthemorning in forum Installation
    Replies: 2
    Last Post: 07-29-2011, 01:13 AM
  3. zmmailboxdctl is not running
    By madunix in forum Administrators
    Replies: 1
    Last Post: 12-01-2009, 12:35 PM
  4. zmmailboxdctl is not running
    By smaring in forum Administrators
    Replies: 7
    Last Post: 10-23-2009, 04:38 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •