Results 1 to 2 of 2

Thread: Zimbra 7.2 CentOS 6.3 64bit mailing problem

  1. #1
    Join Date
    Sep 2012
    Posts
    2
    Rep Power
    3

    Question Zimbra 7.2 CentOS 6.3 64bit mailing problem

    Hello
    I just installed opensource Zimbra 7.2 on CentOS. This server is supposed to be a test Zimbra server
    mta seems to be green, but I cannot send an e-mail from one account to another on the same server.
    I googled: it is probably a DNS configuration issue.
    I'm a total beginner in these issues as well as Linux, so I can't understand what am I doing wrong
    These are my config files:
    named.conf:
    Code:
    options {
    directory "/var/named";
    dump-file "/var/named/data/cache_dump.db";
    statistics-file "/var/named/data/named_stats.txt";
    forwarders {
    192.168.20.1;
    };
    };
    include "/etc/rndc.key";
    zone "zimbratest.co.jp" {
    type master;
    file "db.mail.systec.local";
    };
    resolv.conf

    Code:
    search zimbratest.co.jp
    nameserver 192.168.20.51
    db.mail.systec.local
    Code:
    $TTL 460000
    @  IN  SOA  zimbratest.co.jp. adminaccount.zimbratest.co.jp (
    10118  ; Serial
    43200  ; Refresh
    3600  ;Retry
    3600000  ; Expire
    2592000) ; Minimum
       IN  NS zimbra;zimbra.systec.local
    zimbra   IN  A 192.168.20.51
       IN   MX  10 zimbra
    mail IN A 192.168.20.51
    IN MX 10 mail                             
    ns IN CNAME zimbra
    /etc/hosts
    Code:
    127.0.0.1   localhost.localdomain localhost
    :1         localhost6.localdomain6 localhost
    192.168.20.51 zimbra.zimbratest.co.jp zimbra
    192.168.20.51 mail.zimbratest.co.jp mail
    What's wrong with the configuration?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by HtonS View Post
    /etc/hosts
    Code:
    127.0.0.1   localhost.localdomain localhost
    :1         localhost6.localdomain6 localhost
    192.168.20.51 zimbra.zimbratest.co.jp zimbra
    192.168.20.51 mail.zimbratest.co.jp mail
    What's wrong with the configuration?
    This subject has been covered many times (and answered) in the forums and there's a wiki article about Split DNS, your hosts file is incorrect. Go to the wiki article and read what should be in there and run all the commands in the 'Verify....' section of that article for confirmation of your configuration.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 1
    Last Post: 05-17-2011, 09:47 AM
  2. Replies: 0
    Last Post: 05-17-2011, 06:43 AM
  3. Replies: 1
    Last Post: 11-16-2007, 01:01 AM
  4. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By jawad@cogilent.com in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 09:09 AM
  5. Replies: 1
    Last Post: 02-07-2006, 04:48 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •