Results 1 to 7 of 7

Thread: Installation problem: port conflicts (port 22)

  1. #1
    Join Date
    Dec 2006
    Posts
    7
    Rep Power
    9

    Default Installation problem: port conflicts (port 25)

    Hi friends,
    yesterday, Iīve installed zimbra on my debian-os without any additional packages, but only the needed one. The installation-script works fine till the completion, where the "port-conflict-check" was done. Then there was the message, that there is a port conflict on port 22.
    But I havenīt installed sendmail / postfix from debian, but only the packages coming from zimbra.
    The actual result is, that MTA isnīt working.

    Can you give me any hints, whatīs wrong or what I have to check / to change?

    thanx mardoc
    Last edited by mardoc; 12-13-2006 at 12:07 PM.

  2. #2
    Join Date
    Nov 2006
    Location
    Hilversum, The Netherlands
    Posts
    23
    Rep Power
    9

    Default Port 22 is ssh

    Port 22 is for ssh, the MTA would typically use 25. Are you sure about the number?

  3. #3
    Join Date
    Dec 2006
    Posts
    7
    Rep Power
    9

    Default

    youīre right. sorry it was port: 25

    mardoc

  4. #4
    Join Date
    Nov 2006
    Location
    Hilversum, The Netherlands
    Posts
    23
    Rep Power
    9

    Default

    Make sure you shutdown Zimbra and look at the output of
    Code:
    netstat -tapn
    If there is something listening on port 25 you'll see it.

  5. #5
    Join Date
    Dec 2006
    Posts
    7
    Rep Power
    9

    Default

    Iīve stopped all services and here the output from:
    netstat -tapn

    debian:~# netstat -tapn
    Aktive Internetverbindungen (Server und stehende Verbindungen)
    Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
    tcp 0 0 0.0.0.0:866 0.0.0.0:* LISTEN 1956/rpc.statd
    tcp 0 0 0.0.0.0:111 0.0.0.0:* LISTEN 1534/portmap
    tcp 0 0 0.0.0.0:113 0.0.0.0:* LISTEN 1946/inetd
    tcp 0 0 0.0.0.0:25 0.0.0.0:* LISTEN 1916/exim4
    tcp6 0 0 :::22 :::* LISTEN 1952/sshd
    tcp6 0 0 :::25 :::* LISTEN 1916/exim4
    tcp6 0 0 ::1:51244 ::1:51243 TIME_WAIT -
    tcp6 0 0 ::ffff:192.168.1.250:22 ::ffff:192.168.1.:25414 VERBUNDEN 30878/0
    tcp6 0 0 ::ffff:192.168.1.250:22 ::ffff:192.168.1.2:8013 VERBUNDEN 32652/1
    tcp6 0 144 ::ffff:192.168.1.250:22 ::ffff:192.168.1.2:6775 VERBUNDEN 1912/2
    debian:~#

  6. #6
    Join Date
    Nov 2006
    Location
    Hilversum, The Netherlands
    Posts
    23
    Rep Power
    9

    Default exim is the default Debian MTA

    From this output you'll see exim is running. Which is the Debian default MTA which gets installed always. You have to remove it with either dselect or
    Code:
    apt-get remove exim4
    . Then try to restart Zimbra (if the install went ok).

  7. #7
    Join Date
    Dec 2006
    Posts
    7
    Rep Power
    9

    Default

    Thanx for your support.
    the system is up and running.

    regards mardoc

Similar Threads

  1. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 05:47 AM
  2. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM
  4. Zimbra Installation Problem
    By AnilKumarYalla in forum Developers
    Replies: 0
    Last Post: 09-10-2006, 10:33 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •