Here's an error message I get trying to create a new tag in the web client.

message - thisHtmlElement has no properties
fileName - https://our.host.name/zimbra/js/Ajax...v=050920160141
lineNumber - 1821
stack - ([object Object],1)@https://our.host.name/zimbra/js/Ajax_all.js.jgz?v=050920160141:1821
(1)@https://our.host.name/zimbra/js/Ajax_all.js.jgz?v=050920160141:1751
DwtTreeItem([object Object],1,"Test tag 1",[object Array])@https://our.host.name/zimbra/js/Ajax_all.js.jgz?v=050920160141:1715
([object Object],[object Object],1)@https://our.host.name/zimbra/js/ZimbraMail_all.js.jgz?v=050920160141:572
([object Object])@https://our.host.name/zimbra/js/ZimbraMail_all.js.jgz?v=050920160141:589
call([object Object],[object Object])@:0
([object Object])@https://our.host.name/zimbra/js/ZimbraMail_all.js.jgz?v=050920160141:600
call([object Object],[object Object])@:0
([object Object])@https://our.host.name/zimbra/js/Ajax_all.js.jgz?v=050920160141:472
call([object Object],[object Object])@:0
([object Object])@https://our.host.name/zimbra/js/Ajax_all.js.jgz?v=050920160141:476
(1,[object Object])@https://our.host.name/zimbra/js/Ajax_all.js.jgz?v=050920160141:460
(1,[object Object])@https://our.host.name/zimbra/js/ZimbraMail_all.js.jgz?v=050920160141:163
([object Object])@https://our.host.name/zimbra/js/ZimbraMail_all.js.jgz?v=050920160141:271
([object Object],undefined)@https://our.host.name/zimbra/js/ZimbraMail_all.js.jgz?v=050920160141:4158
([object Object])@https://our.host.name/zimbra/js/ZimbraMail_all.js.jgz?v=050920160141:4142
([object Object])@https://our.host.name/zimbra/js/ZimbraMail_all.js.jgz?v=050920160141:4128
([object Object])@https://our.host.name/zimbra/js/ZimbraMail_all.js.jgz?v=050920160141:4087
("Test tag 1",4)@https://our.host.name/zimbra/js/ZimbraMail_all.js.jgz?v=050920160141:270
([object Object])@https://our.host.name/zimbra/js/ZimbraMail_all.js.jgz?v=050920160141:1305
call([object Object],[object Object])@:0
((function (params) {var parent = params.parent || this._appCtxt.getTagList().root;try {parent.create(params.name, params.color);} catch (ex) {if (ex.code == ZmCsfeException.MAIL_INVALID_NAME) {var msg = AjxStringUtil.resolve(ZmMsg.errorInvalidName, params.name);this._msgDialog.setMessage(msg, DwtMessageDialog.CRITICAL_STYLE);this._msgDialog.p opup();} else {this._handleException(ex, ZmTagTreeController.prototype._doCreate, params, false);}}}),[object Object],0)@https://our.host.name/zimbra/js/ZimbraMail_all.js.jgz?v=050920160141:1101
apply([object Object],[object Array])@:0
(2259)@https://our.host.name/zimbra/js/Ajax_all.js.jgz?v=050920160141:451
@https://our.host.name/zimbra/js/Ajax_all.js.jgz?v=050920160141:448

name - TypeError

The tag gets created but the error dialogue box appears at each new tag creation attempt. Cant say when it started to do this as Ive just started using this server in a live test environment. (names changed to protect innocent hardware ;-)

Any ideas?

Thanks

Kevin