Hi Guys,

I've been looking around and can find nothing on how to upgrade.

What are the requirements that need to be met? Do I need to go to 7.2 beforehand?

How (if possible ) can I rollback should things go wrong?

As this is a production environment I am very hesitant to move forward without a basic idea of where its going!

Any help would be appreaciated!

Thanks!