Good day folks.

I am running Zimbra on port 81 (http mode only), and running Apache2 on port 80 and 443.

In the past, I ran zimbra on one host in http mode only, and apache2 on another host, on 443, and ProxyPass to the zimbra server. Yes, this has worked for me for over two years.

Today, I decided to get rid of the Apache2 host, and install it on the zimbra host. I put zimbra on port 81, and configured apache2 almost exacly as I had it with two hosts.

Everything works, except..., logging out.

I go to (do my thing, Briefcase, email, calendar, everything appears to work)

However, when I'm ready to log out, I click "Log out' for some reason, zimbra uses the, the port 80.

Then I get the standard: You are not authorized to access /zimbra on this server (Which is correct, I'm not serving anything to the outside on port 80)

I've issued this command:
zmprov ms zimbraMailPort 81
zmcontrol restart

My apache is redirecting (ProxyPass) port 443 -> 81 -> 443 to the browser.

But for the life of me, it's just the logging out that wants to talk to on port 80 !!

This is probably not a supported configuration, but thought I'd ask.