Results 1 to 2 of 2

Thread: Attempting to install ZCS 7.2.0

Hybrid View

  1. #1
    Join Date
    Jul 2012
    Rep Power

    Default Attempting to install ZCS 7.2.0

    Hi all,

    I am attempting to install Zimbra 7.2.0 on a CentOS 5.8 system.

    I got the following error when running the script:

    "ERROR: Installation can not proceeed. Please fix your /etc/hosts file
    to contain: localhost.localdomain localhost

    Zimbra install grants mysql permissions only to localhost and
    localhost.localdomain users. But Fedora/RH installs leave lines such
    as these in /etc/hosts: myhost localhost.localdomain localhost

    This causes MySQL to reject users coming from as users from You can read more details at:"

    I then changed my /etc/hosts file to have only the following line in it: localhost.localdomain localhost

    I then ran the script again. This time I got the following error:

    ERROR: Installation can not proceeed. Please fix your /etc/hosts file
    to contain:

    Where is the ip address of the host,
    is the FULLY QUALIFIED host name, and
    is the (optional) hostname-only portion

    I looked at the URL for the bug report from the first error but this issue was supposed to be resolved back in version 5 and I am installing version 7.2.0 (which is the version I have to install).

    Any help would be greatly appreciated.


  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    This subject has been answered many times in the forums and there's even a wiki article on the subject (Split DNS) and I'd suggest you start by searching the forums for the error message.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 1
    Last Post: 01-23-2013, 05:09 PM
  2. Replies: 1
    Last Post: 06-29-2011, 10:57 PM
  3. [SOLVED] Attempting to use personas
    By jbuell in forum Users
    Replies: 3
    Last Post: 11-22-2010, 10:25 AM
  4. Replies: 1
    Last Post: 06-29-2008, 08:00 PM
  5. Error attempting to create a new tag
    By kevindods in forum Installation
    Replies: 2
    Last Post: 11-03-2005, 03:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts