Results 1 to 2 of 2

Thread: Cannot start Zimbra service in SANDBOX environment

Threaded View

  1. #1
    Join Date
    Jan 2013
    Rep Power

    Unhappy Cannot start Zimbra service in SANDBOX environment

    Hello all, I am a complete beginner in working with Zimbra server and hope I am posting in the right part of the forums/post enough information to get a situation sorted out.

    Background: One of the employees at my company left and very likely deleted a good number of emails that we would like to retrieve. We do not yet have a archiving setup in place, however we did have a VMWare snapshot of the machine far enough back that we feel confident we can recover some information. We created a virtual machine and restored to a snapshot, then isolated the server in a sandbox with another machine to prevent any possible issues with it being on the same network as the production server. I am able to ping the two computers, but when I attempt to navigate to the webpage administration so I can get started - I am not able to connect to it. I try to start the services but I get the error:

    Unable to determine enabled services from ldap.
    Unable to determine enabled services. Cache is out of date or doesn't exist.

    Convinced this is an issue with the server's connectivity to the ldap server I went ahead and took precautions and brought it back onto the same network as the ldap server and tried again. Rebooted server, able to ping it, but the problem persists.

    Could someone help direct me with what I need to do to resolve this? I am hoping I can use this opportunity to get to know the innards of Zimbra a bit since I am hoping to spearhead an archiving project in the near future for the function of keeping people from vengefully deleting their emails and SOCKS compliance.
    Thank you,

    (Note: My goal is simply to get access to the inbox of a particular user...if I can accomplish this without getting this sorted out, that will work for me too. I am having a hard time getting this to work and no idea to start since I got thrown into the middle of this issue)
    Last edited by sroberson; 01-24-2013 at 07:56 PM.

Similar Threads

  1. Zimbra Logger and MTA service cannot start
    By mc809 in forum Administrators
    Replies: 7
    Last Post: 01-15-2013, 09:09 AM
  2. Zimlet Development Sandbox
    By newtobes in forum Zimlets
    Replies: 2
    Last Post: 04-01-2010, 05:47 AM
  3. Some Zimbra service can not start
    By anhduynguyen in forum Installation
    Replies: 3
    Last Post: 03-23-2009, 02:46 AM
  4. [SOLVED] Can't start Zimbra Desktop service...
    By omegainstitute in forum Installation Help
    Replies: 2
    Last Post: 07-23-2008, 07:42 AM
  5. I can not start zimbra service
    By somechaoyun in forum Installation
    Replies: 1
    Last Post: 02-23-2006, 02:45 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts