Results 1 to 4 of 4

Thread: First Time Install Issues

  1. #1
    Join Date
    Jan 2013
    Posts
    7
    Rep Power
    2

    Default First Time Install Issues

    Platform: CentOS 6.3
    Zimbra: zcs-8.0.2_GA_5569.RHEL6_64.20121210115059

    After what appeared to be a successful install i cannot load the amid web page and i receiving
    the following error at the console

    zmconfigd[12033]: Can't create listener socket: (98, 'Address already in use')

    How can i kill what is listen on listerner socket: 98 ???

    Zimbra processes running
    [root@zmail src]# ps -ef | grep zimbra
    zimbra 11465 1 0 08:11 ? 00:00:00 /bin/bash /opt/zimbra/bin/zmconfigdctl start norewrite
    zimbra 13585 11465 0 08:16 ? 00:00:00 /bin/bash /opt/zimbra/bin/zmconfigdctl start norewrite
    zimbra 13587 13585 0 08:16 ? 00:00:00 /usr/bin/nc -w 15 -i 1 localhost 7171
    root 13589 2116 0 08:16 pts/1 00:00:00 grep zimbra
    zimbra 21959 1 0 07:55 ? 00:00:00 /opt/zimbra/openldap/sbin/slapd -l LOCAL0 -u zimbra -h ldap://zmail.systemtechit.com:389 ldapi:/// -F /opt/zimbra/data/ldap/config
    [root@zmail src]#

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Shutdown Zimbra then kill any remaining zimbra processes - check in the log files to see if you have any errors and also post the status of the zimbra services. If you're behind a NAT router do you have a Split DNS (you need one) and have you disabled the firewall and SElinux?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jan 2013
    Posts
    7
    Rep Power
    2

    Default

    SElinux disabled, iptables is stopped and not set to start up. Not behind NAT, server has a public IP, DNS is setup on the server.
    Centos 6 minimal install.

    Which log file should i parse. The http log shows apache shutting repeatedly.

    [zimbra@zmail bin]$ ./zmcontrol stop
    Host zmail.systemtechit.com
    Stopping vmware-ha...Done.
    Stopping zmconfigd...Done.
    Stopping stats...Done.
    Stopping mta...Done.
    Stopping spell...Done.
    Stopping snmp...Done.
    Stopping cbpolicyd...Done.
    Stopping archiving...Done.
    Stopping antivirus...Done.
    Stopping antispam...Done.
    Stopping proxy...Done.
    Stopping memcached...Done.
    Stopping mailbox...Done.
    Stopping logger...Done.
    Stopping ldap...Done.
    [zimbra@zmail bin]$

    [zimbra@zmail bin]$ ./zmcontrol start
    Host zmail.systemtechit.com
    Starting ldap...Done.
    Starting zmconfigd...
    Message from syslogd@zmail at Jan 27 08:48:34 ...
    zmconfigd[28548]: Can't create listener socket: (98, 'Address already in use')

    ^CDone.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    [zimbra@zmail bin]$


    Which

  4. #4
    Join Date
    Jan 2013
    Posts
    7
    Rep Power
    2

    Default

    Quote Originally Posted by phoenix View Post
    Shutdown Zimbra then kill any remaining zimbra processes - check in the log files to see if you have any errors and also post the status of the zimbra services. If you're behind a NAT router do you have a Split DNS (you need one) and have you disabled the firewall and SElinux?
    All the pre req's were satisfied, split DNS is enabled.

    Bill, which log files would you suggest i parse?

Similar Threads

  1. Lots of 1st time install confirmations pls
    By KDoc in forum Administrators
    Replies: 3
    Last Post: 02-22-2011, 08:06 PM
  2. Lots of 1st time install confirmations pls
    By KDoc in forum Installation
    Replies: 0
    Last Post: 02-20-2011, 12:57 PM
  3. newbie Q...first time install/setup
    By aweber in forum Installation
    Replies: 2
    Last Post: 03-12-2007, 12:42 PM
  4. POP3 and SMTP time out issues
    By MarkStratmann in forum Administrators
    Replies: 0
    Last Post: 10-19-2006, 11:43 AM
  5. Time zone issues --
    By nyamada in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 09-19-2006, 06:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •