Hi,

I am attempting to install ZCS 7.2.0 on a CentOS 5.8 machine.

A)
After I completed the installation, I ran the following command as zimbra user: zmcontrol status
The results of the command were:
antispam Stopped
zmamavisdctl is not running
antivirus Stopped
zmamavisdctl is not running
zmclamdctl is not running
ldap Running
logger Running
mailbox Stopped
mysql.server is not running.
zmmailboxdctl is not running.
mta Stopped
postfix is not running
zmsaslauthdctl is not running
snmp Stopped
zmswatch is not running.
spell Stopped
zmapachectl is not running
stats Stopped
zmconfigd Running


B)
I then ran the following command: [zimbra@mail ~]$ zmcontrol start
That gave the following results:
Starting zmconfigd...Done.
Starting logger...Done.
Starting mailbox...Done.
Starting antispam...Done.
Starting antivirus...Done.
Starting snmp...Done.
Starting spell...Done.
Starting mta...Done.
Starting stats...Done.
You have new mail in /var/spool/mail/zimbra


C)
After running the command above. I ran "zmcontrol status" again and got the following results
antispam Running
antivirus Running
ldap Running
logger Running
mailbox Stopped
mysql.server is not running.
mta Stopped
postfix is not running
snmp Running
spell Running
stats Stopped
zmconfigd Running


D)
I looked on the forum and found the following article: http://www.zimbra.com/forums/install...a-service.html
This was relevant to me because I remember when the installation compled it did have "Port conflict detected: 25 (zimbra-mta)". I don't remember if there were any other port conflicts because I did the
initial installation more than a week ago.


E)
I followed the instructions for this article and disabled SELinux and disabled the Firewall (iptables).


F)
I saw that it also said to make sure I did not have postfix installed or started on my machine. I rand the following command (I believe I ran it as Zimbra user): postconf -d | grep mail_version
It returned the following:
mail_version = 2.7.8
milter_macro_v = $mail_name $mail_version
You have new mail in /var/spool/mail/zimbra


G)
I then became root and ran the following command: yum search *postfix*
The results were:
postfix.i386 : Postfix Mail Transport Agent
postfix-pflogsumm.i386 : A Log Summarizer/Analyzer for the Postfix MTA
spamassassin.i386 : Spam filter for email which can be invoked from mail
: delivery agents.
Warning: No matches found for: postfix-2.7.8.3z


H)
Question 1: I am not sure if the postfix.i386 package was installed on CentOS 5.8 by default or if it is a package that Zimbra installed. If it was a package that was installed on CentOS 5.8 by default, should I remove it?


I)
Currently, when I become the zimbra user an run "zmcontrol status", I get the following results:
antispam Running
antivirus Running
ldap Running
logger Running
mailbox Stopped
mysql.server is not running.
mta Stopped
postfix is not running
snmp Running
spell Running
stats Stopped
zmconfigd Running

Question 2: What can I do to get postfix running? This is also why I am not sure if I should remove the postfix.i386 package with Yum - because I am not sure if that is the postfix that Zimbra wants to start


J)
I believe that the database comes with the Zimbra installer
Question 3: Am I correct

Question 4: What can I do to get mysql.server running


Thanks in advance to anyone who can give me some assistance.