Results 1 to 3 of 3

Thread: ZCS 7.2.0 not listening on port 443

Hybrid View

  1. #1
    Join Date
    Jul 2012
    Posts
    49
    Rep Power
    3

    Default ZCS 7.2.0 not listening on port 443

    All,

    I installed Zimbra Collaboration Server 7.2.0 on a Centos 5.8 machine as our mail mirror server. I am able to reach the login page if I open a browser and put the IP Address into the Address bar. However, if I put https:// before the IP Address on the Address bar I get a page saying: "Unable to connect". When I run "netstat -an | grep 80" on the mail mirror server, it shows that port 80 is listening. When I run "netstat -an | grep 443" on the mail mirror server, it does not give any response which tells me that port 443 is not listening.

    1) I am not sure why Zimbra is not listening on port 443

    2) Is there a configuration file for Zimbra that I can change to force Zimbra to listen on port 443?

    Thanks.

  2. #2
    Join Date
    Dec 2012
    Location
    Hyderabad
    Posts
    30
    Rep Power
    3

    Default

    You need to set this option while installation.. but you can modify this option now also

    login as zimbra user:
    syntax:
    zmtlsctl [mode]

    E.g:
    zmtlsctl https

    Mode Choices is some thing like:

    http - http only, the user would browse to http://zimbra.domain.com

    https - https only, the user would browse to https://zimbra.domain.com http:// is denied.

    both - A user can go to http:// or https:// and will keep that mode for their entire session.

    mixed - If the user goes to http:// it will switch to https:// for the login only, then will revert to http:// for normal session traffic. If they browse to https:// then they will stay https://

    redirect - Like mixed if the user goes to http:// it will switch to https:// but they will stay https:// for their entire session.

    for more information refer this article: CLI zmtlsctl to set Web Server Mode - Zimbra :: Wiki

  3. #3
    Join Date
    Jul 2012
    Posts
    49
    Rep Power
    3

    Default

    Thanks for the link to the wiki article. That resolved my issue.

Similar Threads

  1. Replies: 2
    Last Post: 02-25-2013, 09:25 AM
  2. Port Listening problem 7071
    By Gangadhar in forum Installation
    Replies: 12
    Last Post: 07-20-2007, 02:10 AM
  3. Zimbra not listening on port 7071
    By carllerche in forum Installation
    Replies: 10
    Last Post: 04-03-2007, 10:23 PM
  4. Two Zimbra processes listening on port 25?
    By zzzzsg in forum Administrators
    Replies: 4
    Last Post: 10-15-2006, 12:56 PM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •