Please see
http://wiki.zimbra.com/index.php?tit..._Core_5_x86_64

I posted a patch to zcs/util/utilfunc.sh which will allow install.sh as found in zcs-4.5.0_RC1_522.RHEL4_64.tgz to work on FC5 x86_64.

Please let me know if you see any problems and and please commit this change to the product if there are none.