Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Post instsallation problems

  1. #1
    Join Date
    Jan 2007
    Location
    Israel
    Posts
    16
    Rep Power
    8

    Default Post instsallation problems

    hello

    after the problems i had with the previous install of zimbra i uninstalled the packages ( instal.sh -u ) and installed the system from the start .

    once the installation was finished - it gave an error about the documantation :

    Initializing Documents...failed to initialize documents...see logfile for details.

    I proceeded by looking in the install log ( see below all the log), and found some problem with the java , it seemed unable to connect to one of the servers,
    Switchint to the zimbra user , i run the zmcontrol command :

    bin/zmcontrol status
    Host zimbra.mydomain.net
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Stopped
    postfix is not running
    snmp Running
    spell Running


    I know that the postfix was not installed with the OS so i assume it is part of the zimbra suite .

    After that i tried to log in to the zimbra admin web interface and i got rejected with the error "couldn't connect to host " although the ports are open and listening :

    netstat -lpn
    Active Internet connections (only servers)
    Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
    tcp 0 0 0.0.0.0:768 0.0.0.0:* LISTEN 2706/rpc.statd
    tcp 0 0 192.118.55.105:389 0.0.0.0:* LISTEN 29949/slapd
    tcp 0 0 127.0.0.1:10024 0.0.0.0:* LISTEN 6513/amavisd (maste
    tcp 0 0 127.0.0.1:7306 0.0.0.0:* LISTEN 2362/mysqld
    tcp 0 0 127.0.0.1:7307 0.0.0.0:* LISTEN 2909/mysqld
    tcp 0 0 0.0.0.0:3310 0.0.0.0:* LISTEN 6251/clamd
    tcp 0 0 0.0.0.0:111 0.0.0.0:* LISTEN 2686/portmap
    tcp 0 0 127.0.0.1:631 0.0.0.0:* LISTEN 2840/cupsd
    tcp 0 0 127.0.0.1:25 0.0.0.0:* LISTEN 2924/sendmail: acce
    tcp 0 0 127.0.0.1:6010 0.0.0.0:* LISTEN 18997/1
    tcp 0 0 127.0.0.1:6011 0.0.0.0:* LISTEN 12977/2
    tcp 0 0 :::993 :::* LISTEN 6033/java
    tcp 0 0 :::995 :::* LISTEN 6033/java
    tcp 0 0 :::7780 :::* LISTEN 6252/httpd
    tcp 0 0 :::7047 :::* LISTEN 5281/java
    tcp 0 0 :::110 :::* LISTEN 6033/java
    tcp 0 0 :::143 :::* LISTEN 6033/java
    tcp 0 0 :::80 :::* LISTEN 25603/httpd
    tcp 0 0 :::7025 :::* LISTEN 6033/java
    tcp 0 0 :::22 :::* LISTEN 2871/sshd
    tcp 0 0 ::1:6010 :::* LISTEN 18997/1
    tcp 0 0 :::7035 :::* LISTEN 6033/java
    tcp 0 0 ::1:6011 :::* LISTEN 12977/2
    tcp 0 0 :::443 :::* LISTEN 25603/httpd



    Can anyone help me solve those issues ?

    Thanks

    Assaf


    Setting spell check URL...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l ms zimbra.mydomain.net zimbraSpellCheckURL http://zimbra.mydomain.net:7780/aspell.php

    Done

    Setting service ports on zimbra.mydomain.net...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l ms zimbra.mydomain.net zimbraImapBindPort 143 zimbraImapSSLBindPort 993 zimbraPop3BindPort 110 zimbraPop3SSLBindPort 995

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l ms zimbra.mydomain.net zimbraImapProxyBindPort 143 zimbraImapSSLProxyBindPort 993 zimbraPop3ProxyBindPort 110 zimbraPop3SSLProxyBindPort 995

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l ms zimbra.mydomain.net zimbraMailPort 80 zimbraMailSSLPort 443 zimbraMailMode http

    Done

    Adding zimbra.mydomain.net to zimbraMailHostPool in default COS...
    Done

    Installing zimlets...

    com_zimbra_url
    *** Running as zimbra user: /opt/zimbra/bin/zmzimletctl deploy zimlets/com_zimbra_url.zip

    [] INFO: Deploying Zimlet com_zimbra_url in LDAP.
    [] INFO: Installing Zimlet com_zimbra_url on this host.
    [] INFO: Adding Zimlet com_zimbra_url to COS default
    [] INFO: Enabling Zimlet com_zimbra_url

    com_zimbra_email
    *** Running as zimbra user: /opt/zimbra/bin/zmzimletctl deploy zimlets/com_zimbra_email.zip

    [] INFO: Deploying Zimlet com_zimbra_email in LDAP.
    [] INFO: Installing Zimlet com_zimbra_email on this host.
    [] INFO: Adding Zimlet com_zimbra_email to COS default
    [] INFO: Enabling Zimlet com_zimbra_email

    com_zimbra_tracking
    *** Running as zimbra user: /opt/zimbra/bin/zmzimletctl deploy zimlets/com_zimbra_tracking.zip

    Error: zimlet description not found: com_zimbra_tracking.xml

    com_zimbra_phone
    *** Running as zimbra user: /opt/zimbra/bin/zmzimletctl deploy zimlets/com_zimbra_phone.zip

    [] INFO: Deploying Zimlet com_zimbra_phone in LDAP.
    [] INFO: Installing Zimlet com_zimbra_phone on this host.
    [] INFO: Adding Zimlet com_zimbra_phone to COS default
    [] INFO: Enabling Zimlet com_zimbra_phone

    com_zimbra_date
    *** Running as zimbra user: /opt/zimbra/bin/zmzimletctl deploy zimlets/com_zimbra_date.zip

    [] INFO: Deploying Zimlet com_zimbra_date in LDAP.
    [] INFO: Installing Zimlet com_zimbra_date on this host.
    [] INFO: Adding Zimlet com_zimbra_date to COS default
    [] INFO: Enabling Zimlet com_zimbra_date

    Done

    Installing network zimlets...

    com_zimbra_mobilesync
    *** Running as zimbra user: /opt/zimbra/bin/zmzimletctl deploy zimlets-network/com_zimbra_mobilesync.zip

    [] INFO: Deploying Zimlet com_zimbra_mobilesync in LDAP.
    [] INFO: Installing Zimlet com_zimbra_mobilesync on this host.
    [] INFO: Enabling Zimlet com_zimbra_mobilesync

    com_zimbra_license
    *** Running as zimbra user: /opt/zimbra/bin/zmzimletctl deploy zimlets-network/com_zimbra_license.zip

    [] INFO: Deploying Zimlet com_zimbra_license in LDAP.
    [] INFO: Installing Zimlet com_zimbra_license on this host.
    [] INFO: Enabling Zimlet com_zimbra_license

    cluster
    *** Running as zimbra user: /opt/zimbra/bin/zmzimletctl deploy zimlets-network/cluster.zip

    [] INFO: Deploying Zimlet cluster in LDAP.
    [] INFO: Installing Zimlet cluster on this host.
    [] INFO: Enabling Zimlet cluster

    convertd
    *** Running as zimbra user: /opt/zimbra/bin/zmzimletctl deploy zimlets-network/convertd.zip

    [] INFO: Deploying Zimlet convertd in LDAP.
    [] INFO: Installing Zimlet convertd on this host.
    [] INFO: Enabling Zimlet convertd

    com_zimbra_domainadmin
    *** Running as zimbra user: /opt/zimbra/bin/zmzimletctl deploy zimlets-network/com_zimbra_domainadmin.zip

    [] INFO: Deploying Zimlet com_zimbra_domainadmin in LDAP.
    [] INFO: Installing Zimlet com_zimbra_domainadmin on this host.
    [] INFO: Enabling Zimlet com_zimbra_domainadmin

    com_zimbra_backuprestore
    *** Running as zimbra user: /opt/zimbra/bin/zmzimletctl deploy zimlets-network/com_zimbra_backuprestore.zip

    [] INFO: Deploying Zimlet com_zimbra_backuprestore in LDAP.
    [] INFO: Installing Zimlet com_zimbra_backuprestore on this host.
    [] INFO: Enabling Zimlet com_zimbra_backuprestore

    hsm
    *** Running as zimbra user: /opt/zimbra/bin/zmzimletctl deploy zimlets-network/hsm.zip

    [] INFO: Deploying Zimlet hsm in LDAP.
    [] INFO: Installing Zimlet hsm on this host.
    [] INFO: Enabling Zimlet hsm

    Done

    Installing skins...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf zimbraInstalledSkin ''

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf +zimbraInstalledSkin sky

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf +zimbraInstalledSkin steel

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf +zimbraInstalledSkin sand

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf +zimbraInstalledSkin vanilla

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf +zimbraInstalledSkin harvest

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf +zimbraInstalledSkin froggy

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf +zimbraInstalledSkin bare

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf +zimbraInstalledSkin rose

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf +zimbraInstalledSkin lavender


    Done

    Setting MTA auth host...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l ms zimbra.mydomain.net zimbraMtaAuthHost zimbra.mydomain.net

    Done

    Creating domain zimbra.mydomain.net...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l cd zimbra.mydomain.net

    efc791f5-4541-4ca0-b455-9c2b35fb63d1
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf zimbraDefaultDomainName zimbra.mydomain.net

    Done

    Creating user admin@zimbra.mydomain.net...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l cd zimbra.mydomain.net

    ERROR: account.DOMAIN_EXISTS (domain already exists: zimbra.mydomain.net)
    *** Running as zimbra user: /opt/zimbra/bin/zmprov

    4c4feed9-fc32-4290-a126-652d7b124536
    Done

    Creating postmaster alias...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l aaa admin@zimbra.mydomain.net root@zimbra.mydomain.net

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l aaa admin@zimbra.mydomain.net postmaster@zimbra.mydomain.net

    *** Running as zimbra user: /opt/zimbra/bin/zmprov

    cd8d1d79-e2e9-4519-9fcf-a2c5cb580971
    Done

    Creating user btifno0qw@zimbra.mydomain.net...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov

    6720071d-69ba-43e2-82cc-fa11d2a35a69
    Done

    Creating user q02k0xmevm@zimbra.mydomain.net...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov

    5bdbbb6e-1288-4e6e-820f-e5549064e887
    Done

    Setting spam training accounts...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf zimbraSpamIsSpamAccount btifno0qw@zimbra.mydomain.net zimbraSpamIsNotSpamAccount q02k0xmevm@zimbra.mydomain.net

    Done

    Initializing store sql database...
    *** Running as zimbra user: /opt/zimbra/libexec/zmmyinit

    * Creating required directories
    * Generating mysql config /opt/zimbra/conf/my.cnf
    * Creating database in /opt/zimbra/db/data
    * Starting mysql server
    * Loading schema /opt/zimbra/db/db.sql
    * Loading version from /opt/zimbra/db/versions-init.sql
    * Setting random passwd for mysql root user in zimbra localconfig
    * Setting random passwd for mysql zimbra user in zimbra localconfig
    * Changing mysql root user password
    * Changing mysql zimbra user password
    * Changed zimbra mysql user password
    Done

    Setting zimbraSmtpHostname for zimbra.mydomain.net...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l ms zimbra.mydomain.net zimbraSmtpHostname zimbra.mydomain.net

    Done

    Initializing logger sql database...
    *** Running as zimbra user: /opt/zimbra/libexec/zmloggerinit

    * Creating required directories
    * Creating database in /opt/zimbra/logger/db/data
    * Starting logger_mysql server
    * Loading schema /opt/zimbra/db/loggerdb.sql
    * Setting random password for mysql root user in zimbra local config
    * Setting random password for mysql zimbra user in zimbra local config
    * Changing mysql root user password
    * Changing mysql zimbra user password
    * Changed zimbra mysql user password
    Done

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf zimbraLogHostname zimbra.mydomain.net

    Initializing mta config...
    *** Running as zimbra user: /opt/zimbra/libexec/zmmtainit

    Done

    Configuring SNMP...
    Setting local config snmp_notify to yes

    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e snmp_notify=yes

    Setting local config smtp_notify to yes

    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e smtp_notify=yes

    Setting local config snmp_trap_host to zimbra.mydomain.net

    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e snmp_trap_host=zimbra.mydomain.net

    Setting local config smtp_source to admin@zimbra.mydomain.net

    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e smtp_source=admin@zimbra.mydomain.net

    Setting local config smtp_destination to admin@zimbra.mydomain.net

    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e smtp_destination=admin@zimbra.mydomain.net

    *** Running as zimbra user: /opt/zimbra/libexec/zmsnmpinit

    creating /opt/zimbra/conf/swatchrc
    Done

    Setting services on zimbra.mydomain.net...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l ms zimbra.mydomain.net zimbraServiceInstalled antivirus zimbraServiceInstalled antispam zimbraServiceInstalled logger zimbraServiceInstalled imapproxy zimbraServiceInstalled mailbox zimbraServiceInstalled mta zimbraServiceInstalled snmp zimbraServiceInstalled ldap zimbraServiceInstalled spell

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l ms zimbra.mydomain.net zimbraServiceEnabled antivirus zimbraServiceEnabled antispam zimbraServiceEnabled logger zimbraServiceEnabled mailbox zimbraServiceEnabled mta zimbraServiceEnabled snmp zimbraServiceEnabled ldap zimbraServiceEnabled spell

    Done

    Setting up zimbra crontab...
    Done

    Setting up syslog.conf...
    Done

    Setting local config trial_expiration_date to 20070311

    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e trial_expiration_date=20070311

    Setting default backup schedule...
    *** Running as zimbra user: /opt/zimbra/bin/zmschedulebackup -D

    Default schedule set

    Current Schedule:

    f 0 1 * * 6
    i 0 1 * * 0-5
    d 1m 0 0 * * 0
    Done

    Looking for valid license to install...
    *** Running as zimbra user: /opt/zimbra/bin/zmlicense -p

    Error: exception occurred: license is not installed.
    license file not found.

    *** Running as zimbra user: /opt/zimbra/bin/zmprov -l mcf zimbraComponentAvailable convertd zimbraComponentAvailable hotbackup zimbraComponentAvailable HSM

    Starting servers...
    *** Running as zimbra user: /opt/zimbra/bin/zmcontrol start

    Host zimbra.mydomain.net
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Done.

    Initializing Documents...
    *** Running as zimbra user: /opt/zimbra/bin/zmprov mc default zimbraFeatureNotebookEnabled TRUE

    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)
    *** Running as zimbra user: /opt/zimbra/bin/zmprov mcf zimbraNotebookAccount jomoybwsmk@zimbra.mydomain.net

    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)
    *** Running as zimbra user: /opt/zimbra/bin/zmprov in jomoybwsmk@zimbra.mydomain.net 'BmjKWeun' /opt/zimbra/wiki/Template Template

    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)
    *** Running as zimbra user: /opt/zimbra/bin/zmprov mc default zimbraFeatureNotebookEnabled FALSE

    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)
    failed to initialize documents...see logfile for details.

    *** Running as zimbra user: /opt/zimbra/bin/zmsshkeygen

    Generating public/private dsa key pair.
    Your identification has been saved in /opt/zimbra/.ssh/zimbra_identity.
    Your public key has been saved in /opt/zimbra/.ssh/zimbra_identity.pub.
    The key fingerprint is:
    2e:7a:18:08:97:54:e0:78:24:b2:25:22:27:8a:0b:65 zimbra.mydomain.net
    *** Running as zimbra user: /opt/zimbra/bin/zmupdateauthkeys

    updating zimbra.mydomain.net
    Fetching key for zimbra.mydomain.net
    Updating /opt/zimbra/.ssh/authorized_keys
    Never ,Ever Cut a Deal With a Dragon

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    This is a Network Edition install is it? Those logs don't show anything useful, the problem is postfix isn't running. What's in the /var/log/zimbra.log & /opt/log/zimbra.log to indicate any problems during startup? So the other thread about sasl is dead is it?

    It also looks like you've set the domain as zimbra.mydomain.net - is that what you wanted? Isn't that the FQDN of your server?
    Last edited by phoenix; 01-10-2007 at 07:06 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jan 2007
    Location
    Israel
    Posts
    16
    Rep Power
    8

    Default Log extract

    Yes is it the network downloaded install.


    The only thing i got for the postfix is this :

    Jan 10 16:11:20 localhost postfix/postfix-script: warning: not owned by root: /opt/zimbra/postfix-2.2.9/conf/main.cf
    Jan 10 16:11:20 localhost postfix/postfix-script: starting the Postfix mail system
    Jan 10 16:11:20 localhost postfix/master[11154]: fatal: bind 0.0.0.0 port 25: Address already in use

    the name of the domain you see is edited to that name as ordered by my superiors, in the actuall server we have the correct FQDN .


    Q - do i need to install an external postfix package or is it installed by the Zimbra suite ?

    Assaf
    Never ,Ever Cut a Deal With a Dragon

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Assaf View Post
    Jan 10 16:11:20 localhost postfix/postfix-script: starting the Postfix mail system
    Jan 10 16:11:20 localhost postfix/master[11154]: fatal: bind 0.0.0.0 port 25: Address already in use
    According to this you already have a mailserver running on port 25, that's why Zimbra won't start.

    Do a 'zmcontrol stop' then look at the running services and see what mail server is there, kill it and stop it from running at boot then restart Zimbra.

    You do know that you can get support directly from ZImbra for these problems during your trial.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jan 2007
    Location
    Israel
    Posts
    16
    Rep Power
    8

    Default

    I got all the services up and running according to zmcontrol , but i am still unable to log in to the
    https://zimbra.mydomain.net:7071/zimbraAdmin

    i am still getting :
    Unable to connect


    Firefox can't establish a connection to the server at zimbra.mydomain.net:7071.


    Assaf
    Never ,Ever Cut a Deal With a Dragon

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Was there another mail server running? Are you trying to connect from another machine or is this on the zimbra server? What does 'zmcontrol status' show? Can you try 'telnet zimbra.server.net 7071', does that work? If not try it again using the IP address instead of the server name, does that work?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Jan 2007
    Location
    Israel
    Posts
    16
    Rep Power
    8

    Default

    sendmail was running .
    i closed it and now the bin/zmcontrol status gives :
    Host zimbra.mydomain.net
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running


    when i try to connect both to the IP and by using the FQDN in the url i get the same error for port 7071 .

    I'm doing that from my workstattion not from the zimbra server it self .
    doing netstat -lpn - the port is not listed as one of the open ports .

    Assaf
    Never ,Ever Cut a Deal With a Dragon

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    That port should be visible. You must have a firewall or SElinux enabled. What does sestatus & 'chkconfig --list | grep iptables' show?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Join Date
    Jan 2007
    Location
    Israel
    Posts
    16
    Rep Power
    8

    Default

    Both SElinux and iptables are off , i made sure the iptables is dead and flushed the iptables.


    i stopped the zimbra processes and restarted them , but still the port is closed .
    my desktop and the test server are on the same network so we don't have a firewall between us.

    Assaf
    Never ,Ever Cut a Deal With a Dragon

  10. #10
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Show me the output of the sestatus and chkconfig, also do the telnet commands you tried earlier and https://zimbra.server.net:7071 try all of that on the server itself.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  2. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 10:01 PM
  3. ZmZimletBase.PROXY when using AjxRpc
    By JAdj in forum Zimlets
    Replies: 3
    Last Post: 06-19-2007, 07:07 AM
  4. Restarting and german 'umlaut' problems
    By Oswald-Kolle in forum Installation
    Replies: 3
    Last Post: 05-29-2007, 03:09 AM
  5. iSync Connector / Apple Address Book Problems
    By jrosen in forum CalDAV / CardDAV / iSync
    Replies: 11
    Last Post: 04-16-2007, 04:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •