Results 1 to 10 of 11

Thread: Installing ZCS 8. on Ubuntu 12.

Hybrid View

  1. #1
    Join Date
    Apr 2013
    Posts
    6
    Rep Power
    2

    Default Installing ZCS 8. on Ubuntu 12.

    Hi everybody,
    I am trying to install ZMC 8. on Ubuntu server 12. After extracting zimbra files, I run install.sh (using sudo) and I found there are some dependencies that need to be installed. I tried to use "apt-get install" followed by packages' names. When it ran, error messages came out for all packages. It state that it can not get the server. The server that I am using is linked with Internet. I don't know what is the reason for this error? Any help

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by malghwell View Post
    I am trying to install ZMC 8. on Ubuntu server 12.
    What is ZMC?

    Quote Originally Posted by malghwell View Post
    After extracting zimbra files, I run install.sh (using sudo) and I found there are some dependencies that need to be installed. I tried to use "apt-get install" followed by packages' names. When it ran, error messages came out for all packages. It state that it can not get the server.
    Then you need to investigate why it can't connect to the server, I'd suggest it's a problem connecting to the Ubuntu 'package server' and it's not a Zimbra problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2013
    Posts
    6
    Rep Power
    2

    Default

    First, it was a typo ZCS.

    Second, I checked the Internet connectivity (by several means including ping) and it is OK. The server can access the Internet. One thing, is there any specific thing that should be done with apt-get (or aptitude)?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by malghwell View Post
    One thing, is there any specific thing that should be done with apt-get (or aptitude)?
    I've no idea, I don't use Ubuntu (and never will) and I think 'apt' is not a good package manager. I'd suggest you ask on a Ubuntu specific forum.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Apr 2013
    Posts
    6
    Rep Power
    2

    Default

    Thanks Bill. I will check and get back if the problem persist.

    Regards.

  6. #6
    Join Date
    Jul 2013
    Posts
    1
    Rep Power
    2

    Default

    Quote Originally Posted by malghwell View Post
    Thanks Bill. I will check and get back if the problem persist.

    Regards.

    All you need to do is install the missing components using apt-get.

    For example, if the install script says that sqlite3 is missing, run this command:

    Code:
    apt-get install sqlite3
    (You must be root)

    On a stock install of 12.04, there are 5 missing packages. You can download them all at once using this command:

    Code:
    apt-get install libgmp3c2 libperl5.14 sysstat pax sqlite3

  7. #7
    Join Date
    Apr 2010
    Posts
    50
    Rep Power
    5

    Default

    Quote Originally Posted by malghwell View Post
    First, it was a typo ZCS.

    Second, I checked the Internet connectivity (by several means including ping) and it is OK. The server can access the Internet. One thing, is there any specific thing that should be done with apt-get (or aptitude)?
    Is there an error message in the apt-get command?

    Maybe you need to update your package database with:
    apt-get update

    then upgrade your packages with:
    apt-get upgrade

    the reboot and redo to make sure everything is up to date.

    One other possibility: if you are running multiple sessions, and there is another one already performing an "apt-get install" then it locks the apt-get until it is finished...

    In any case, ubuntu seems to be the problem...

    I have successfully installed on Ubuntu 12.04 LTS with Zimbra 7 then upgraded to Zimbra 8, then updated to 8.0.4 yesterday.

    Everything is working fine here.

Similar Threads

  1. Replies: 0
    Last Post: 05-16-2012, 10:26 AM
  2. Replies: 0
    Last Post: 05-16-2012, 10:26 AM
  3. Installing ZCS on Ubuntu 10.04 LTS
    By ScottChapman in forum Installation
    Replies: 1
    Last Post: 03-05-2011, 11:30 PM
  4. installing on ubuntu 6.06
    By aadilbcas in forum Installation
    Replies: 4
    Last Post: 02-02-2008, 07:05 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •