Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 45

Thread: Upgrade to 4.5rc2 failed miserably

  1. #11
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    9

    Default

    >>Have you tried running the 4.0.5 setup as an upgrade?

    I did that after I rolled back to 4.05.

    I copied the backed up /opt directory to its proper location, then ran the 4.05 install as an upgrade.

    4.05 installed and is working fine

  2. #12
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    9

    Default

    Anyone have a next step?

  3. #13
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

  4. #14
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    9

    Default

    I'm not on Suse...I'm on Fedora Core 5

  5. #15
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Bug Corrected

  6. #16
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    My advice is to stay on 4.0.5 until we figure out what's goin on.

  7. #17
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    Let's try this. Copy the migrate20060911-MailboxGroup.pl script and add a line right before
    Code:
    print "Executing SQL statements in $sqlfile\n";
    Add the line
    Code:
    exit 1;
    Then run the script (won't change the system):
    Code:
    perl -I /opt/zimbra/libexec/scripts /opt/zimbra/libexec/scripts/migrate20060911-MailboxGroup.copy.pl
    This should create the file /tmp/migrate-MailboxGroup.sql - post that file.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  8. #18
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    9

    Default

    That script doesn't appear to live anywhere in my /scripts directory.

  9. #19
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    9

    Default

    Looks like someone closed bug #13907 as the SUSE problem

    Does anyone know where to find the number for the RHEL4 bug that I'm apparently bumping into?

    I'd like to track status/add info.


    Question: Am I better off moving zimbra to a different Distro?

  10. #20
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    9

    Default

    >>Looks like someone closed bug #13907 as the SUSE problem

    >>Does anyone know where to find the number for the RHEL4 bug that I'm apparently bumping into?

    >>I'd like to track status/add info.

    Still can't find it....

Similar Threads

  1. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 10:23 PM
  2. failed upgrade, failed restore, big trouble
    By feralcoder in forum Installation
    Replies: 2
    Last Post: 03-19-2007, 06:38 PM
  3. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  4. Replies: 0
    Last Post: 01-13-2007, 03:10 PM
  5. Zimbra Upgrade FAILED Badly
    By kelley.ch in forum Installation
    Replies: 1
    Last Post: 09-04-2006, 05:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •