Results 1 to 3 of 3

Thread: Missing Prerequisites on Debian

Hybrid View

  1. #1
    Join Date
    Jan 2007
    Posts
    2
    Rep Power
    8

    Default Missing Prerequisites on Debian

    I'm trying to install Zimbra 4.5.0_RC2 on Debian, but I'm getting 'missing prerequisites' even though they are installed. I'm running kernel 2.6.8-3-386 and /etc/debian_version says 4.0.

    Code:
    Checking for prerequisites...
        NPTL...FOUND
        sudo...MISSING
        libidn...MISSING
        curl...MISSING
        fetchmail...MISSING
        gmp...MISSING
        /usr/lib/libstdc++.so.5...FOUND
    Code:
    # dpkg -s sudo
    Package: sudo
    Status: install ok installed
    Version: 1.6.8p12-4
    
    # dpkg -s curl
    Package: curl
    Status: install ok installed
    Version: 7.15.5-1
    
    # dpkg -s libidn11
    Package: libidn11
    Status: install ok installed
    Version: 0.6.5-1
    
    # dpkg -s fetchmail
    Package: fetchmail
    Status: install ok installed
    Version: 6.3.6~rc3-1
    
    # dpkg -s libpcre3 
    Package: libpcre3
    Status: install ok installed
    Version: 4.5-1.2sarge1
    
    # dpkg -s libgmp3c2 
    Package: libgmp3c2
    Status: install ok installed
    Version: 2:4.2.1+dfsg-4
    
    # dpkg -s libexpat1 
    Package: libexpat1
    Status: install ok installed
    Version: 1.95.8-3.3
    
    # dpkg -s libxml2 
    Package: libxml2
    Status: install ok installed
    Version: 2.6.27.dfsg-1
    
    # dpkg -s libstdc++6 
    Package: libstdc++6
    Status: install ok installed
    Version: 4.1.1-21
    
    # dpkg -s openssl
    Package: openssl
    Status: install ok installed
    Version: 0.9.8c-4
    Obviously all the packages are installed. What am I doing wrong? Thanks in advance.

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    the filename should give you a clue:

    zcs-4.5.0_RC2_566.DEBIAN3.1.tgz

    this is for debian 3.1, not 4. zimbra is very sensitive to the OS flavour and version.

  3. #3
    Join Date
    Jan 2007
    Posts
    2
    Rep Power
    8

    Default

    Okay, I'll downgrade my distro and try again. Thanks.

    edit: Does the 'rc' portion of the Debian version number matter as far as Zimbra is concerned?
    Last edited by WD_40; 01-16-2007 at 12:59 PM.

Similar Threads

  1. Xen Debian Etch libgmp3...MISSING libxml2...MISSING
    By unclecameron in forum Installation
    Replies: 6
    Last Post: 07-29-2008, 12:37 PM
  2. Problem installl Zimbra Debian Sarge
    By snrcl in forum Installation
    Replies: 3
    Last Post: 04-17-2007, 08:39 AM
  3. NPTL missing in Debian Sarge
    By martin78 in forum Installation
    Replies: 6
    Last Post: 02-19-2007, 10:19 PM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM
  5. Debian Installation Problem
    By l-deep in forum Installation
    Replies: 6
    Last Post: 05-06-2006, 03:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •