I'm trying to install Zimbra 4.5.0_RC2 on Debian, but I'm getting 'missing prerequisites' even though they are installed. I'm running kernel 2.6.8-3-386 and /etc/debian_version says 4.0.

Code:
Checking for prerequisites...
    NPTL...FOUND
    sudo...MISSING
    libidn...MISSING
    curl...MISSING
    fetchmail...MISSING
    gmp...MISSING
    /usr/lib/libstdc++.so.5...FOUND
Code:
# dpkg -s sudo
Package: sudo
Status: install ok installed
Version: 1.6.8p12-4

# dpkg -s curl
Package: curl
Status: install ok installed
Version: 7.15.5-1

# dpkg -s libidn11
Package: libidn11
Status: install ok installed
Version: 0.6.5-1

# dpkg -s fetchmail
Package: fetchmail
Status: install ok installed
Version: 6.3.6~rc3-1

# dpkg -s libpcre3 
Package: libpcre3
Status: install ok installed
Version: 4.5-1.2sarge1

# dpkg -s libgmp3c2 
Package: libgmp3c2
Status: install ok installed
Version: 2:4.2.1+dfsg-4

# dpkg -s libexpat1 
Package: libexpat1
Status: install ok installed
Version: 1.95.8-3.3

# dpkg -s libxml2 
Package: libxml2
Status: install ok installed
Version: 2.6.27.dfsg-1

# dpkg -s libstdc++6 
Package: libstdc++6
Status: install ok installed
Version: 4.1.1-21

# dpkg -s openssl
Package: openssl
Status: install ok installed
Version: 0.9.8c-4
Obviously all the packages are installed. What am I doing wrong? Thanks in advance.