Results 1 to 4 of 4

Thread: Problem in installing zimbra in suse 10.1

Hybrid View

  1. #1
    Join Date
    Jan 2007
    Posts
    2
    Rep Power
    8

    Default Problem in installing zimbra in suse 10.1



    Hi supporters,


    We are using Linux (SUSE10.1) on “Microsoft Virtual PC 2004” and have been trying to get zimbra (Network Edition) installed but it prevent us to do so and prompting an error.


    Installed packages:


    1)zimbra-core---- zimbra-core-4.0.5_GA_518.SUSEES9-20061218035992.i386.rmp (done)
    2)zimbra-idap---- zimbra-idap-4.0.5_GA_518.SUSEES9-20061218035992.i386.rmp (done)
    3)zimbra-logger---- zimbra-logger-4.0.5_GA_518.SUSEES9-20061218035992.i386.rmp (done)
    4)zimbra-mta---- zimbra-mta-4.0.5_GA_518.SUSEES9-20061218035992.i386.rmp (done)


    Failed Package:


    1)zimbra-snmp---- zimbra-snmp-4.0.5_GA_518.SUSEES9-20061218035992.i386.rmp (failed)


    I am enclosing the screen shot with this email. Hope this will help you to figure out the problem.


    Kindly assist us to resolve this problem.


    Thanks,
    Aneel Ansari
    Attached Images Attached Images

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Welcome to the forums.

    There are problems installing in virtual machines unless you have enough memory allocated.

    However, your problem is different. According to the screen shot you are trying to install this version
    Code:
    zimbra-snmp-4.0.5_GA_518.SUSEES9-20061218035992.i386.rmp
    which is the Network Edition of Zimbra for SuSE Enterprise Server 9 on (I assume) openSuSE 10.1 - that's the wrong version. The install even told you it was the wrong version.

    You either need the OSS version for openSuSE or you need to install SuSE ES9.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jan 2007
    Posts
    2
    Rep Power
    8

    Default Problem in installing zimbra in suse 10.1

    Thanks

    Could you please elaborate what did you mean with "enough memory". were you saying about RAM or Hard Disk?

    One more thing i need to ask that

    "You either need the OSS version for openSuSE or you need to install SuSE ES9."

    What do you mean by OSS version for openSuSE ?\

    Thanks,
    Aneel Ansari

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by aneel View Post
    Thanks

    Could you please elaborate what did you mean with "enough memory". were you saying about RAM or Hard Disk?
    Memory is RAM, Hard Disk is storage. Check the Zimbra Quick Start Guide for system requirements to install Zimbra.

    Quote Originally Posted by aneel View Post
    One more thing i need to ask that

    "You either need the OSS version for openSuSE or you need to install SuSE ES9."

    What do you mean by OSS version for openSuSE ?\
    There are two version of Zimbra. One is the Network Edition and that only runs on MAC OS X, Red Hat ES4 or SuSE Enterprise Linux 9. The other version is an Opensourse version that runs on RHEL, Fedoar, OpenSuSE etc. You've install the Network Edition of Zimbra on OpenSuSE, that's unsupported for the trail and it won't work. You either need to use SuSE Enterprise Server9 to use the Network Edition or if you meant to use OpenSuSE then you need to install the Opensource version of Zimbra.

    I assume you are intending to trial Zimbra? If that's the case you need a supported operating system.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  2. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 11:12 AM
  3. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 01:11 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •