Results 1 to 3 of 3

Thread: Installing Zimbra onto server with pre-installed Apache, MySQL, etc

  1. #1
    Join Date
    Jan 2007
    Posts
    1
    Rep Power
    8

    Default Installing Zimbra onto server with pre-installed Apache, MySQL, etc

    Hi.

    I recently got a dedicated server package. The server runs CentOS, and comes pre-installed with Apache, PHP, MySQL, as well as Plesk, etc. It seems that they put alot of the nice "extras" such as PHP extensions, CGI support, etc, on the server. I am pretty sure the server also has a nameserver already.

    I would like to install Zimbra onto this machine, but from the documentation I got, it seems that the assumption is that the machine being installed onto is "virgin" and that Zimbra will install its own database, PHP, web server, etc. How do I install Zimbra onto an existing server, and have it work with existing applications, without having to replace what is already there? I am pretty sure that over-writing Apache is not a good idea, if I want to use the control panel software given to me.

    Is there documentation that outlines how to install Zimbra in already-existing server environments?

    My server also has Tomcat installed on it, btw.

    Thanks.

  2. #2
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    Currently not supported. Zimbra will need the components it's bundled with, so you'll either need to disable the existing services or install zimbra on alternative ports.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Nov 2006
    Posts
    27
    Rep Power
    0

    Default

    You can try virtualising. Like install Xen or something and have multiple virtual servers running. Then you can have dedicated virtual server for Zimbra.

    some technologies: Xen, KVM, Virtuosso, plus others

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •