Results 1 to 10 of 32

Thread: Installing in Centos VM on ESXi from VM Vsphere client

Hybrid View

  1. #1
    Join Date
    Jan 2013
    Posts
    55
    Rep Power
    2

    Default Installing in Centos VM on ESXi from VM Vsphere client

    The last time we tried this we had am important issue it turns out that you cannot install Zimbra from Vsphere client - the bits of the install that allowed me to specify a fixed IP etc we not there on our system - the Vsphere support team they say ....

    "I can confirm that I am unable to deploy the ZCA from the OVF Template when the vSphere client is connected directly to the vSphere host. My recommendation is to use vCenter server to deploy the ZCA. Unfortunately, I do not have a workaround for you."

    Does this still apply does anyone know?

  2. #2
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    Quote Originally Posted by nunhead_man View Post
    The last time we tried this we had am important issue it turns out that you cannot install Zimbra from Vsphere client - the bits of the install that allowed me to specify a fixed IP etc we not there on our system - the Vsphere support team they say ....

    "I can confirm that I am unable to deploy the ZCA from the OVF Template when the vSphere client is connected directly to the vSphere host. My recommendation is to use vCenter server to deploy the ZCA. Unfortunately, I do not have a workaround for you."

    Does this still apply does anyone know?
    Please follow this document and give a try. Keep us posted on your findings.
    ~=Prashant=~

  3. #3
    Join Date
    Jan 2013
    Posts
    55
    Rep Power
    2

    Default

    Hi and thanks

    are you now saying this can be installed from the VSphere client?

    Any particular issues?

  4. #4
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    I did ZCA installation successfully couple of times using vSphere client. That is why I provided the document/installation guide to you to try out.
    ~=Prashant=~

  5. #5
    Join Date
    Jan 2013
    Posts
    55
    Rep Power
    2

    Default

    OK - thanks

    So I've downloaded and am loading it up into the ESXi server data store.

    Once its there I'll create a new VM linked via the CD drive to that file, power it up and see what happens.

  6. #6
    Join Date
    Jan 2013
    Posts
    55
    Rep Power
    2

    Default

    Nope!

    It says "no boot filename received" and "operating system not found"

    Fallen at the first hurdle!

Similar Threads

  1. Installing Zimbra on ESXi
    By nunhead_man in forum Installation
    Replies: 2
    Last Post: 01-16-2013, 02:35 PM
  2. Installing Zimbra on Centos 6.3 vps
    By shabutie in forum Installation
    Replies: 0
    Last Post: 10-19-2012, 03:53 PM
  3. Installing CentOS 5.5 for Zimbra
    By wizard210 in forum Installation
    Replies: 3
    Last Post: 02-08-2011, 12:40 PM
  4. Installing on CentOS
    By jfha73 in forum Installation
    Replies: 8
    Last Post: 09-27-2008, 09:48 AM
  5. Problems installing on CentOs 4.4
    By yodabear in forum Installation
    Replies: 3
    Last Post: 04-04-2007, 09:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •