Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Mysql does not start on RHEL 64

  1. #11
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    11

    Default

    signal 11, ouch.

    Looks to me like you are running 32 bit Zimbra (look at the mysql package name - it contains pc-linux-gnu-i686-glibc23) on 64 bit RHEL4.

    This should theoretically work - ia32 support on amd64 is pretty good, but we don't support it. Get the right Zimbra bits.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  2. #12
    Join Date
    Jan 2007
    Posts
    35
    Rep Power
    10

    Default

    The problem is fixed. The whole thing originated from the fact that there was no entry for 127.0.0.1 localhost.localdomain localhost in /etc/hosts. It is now installed and running.


    cheers.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM
  4. No listener on port 7071
    By earthling in forum Installation
    Replies: 3
    Last Post: 11-14-2005, 07:16 AM
  5. Can't start MySQL to init db - Gentoo
    By fak3r in forum Installation
    Replies: 3
    Last Post: 10-10-2005, 06:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •