Results 1 to 10 of 10

Thread: 4.5 Upgrade failure

Hybrid View

  1. #1
    Join Date
    Dec 2005
    Posts
    94
    Rep Power
    10

    Default 4.5 Upgrade failure

    Upgrading from zcs-4.0.5_GA_518.RHEL4 to zcs-4.5.0_GA_612.RHEL4 on Centos 4.4 results in the following error message:
    Code:
    ERROR 1146 (42S02) at line 9998: Table 'mysql.proc' doesn't exist
    mysql invication failed, exit code = 1:  at /opt/zimbra/libexec/scripts/migrate20060911-MailboxGroup.pl line 84,  line 113.
    Sat Jan 20 01:27:11 2007: Script failed with code 1 - exiting
    UPGRADE FAILED - exiting

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Please post the output of
    df -h

  3. #3
    Join Date
    Dec 2005
    Posts
    94
    Rep Power
    10

    Default

    Quote Originally Posted by wannabetenor View Post
    Please post the output of
    df -h
    Code:
    Filesystem            Size  Used Avail Use% Mounted on
    /dev/hda3             9.7G  2.6G  6.6G  29% /
    /dev/hda1             190M   13M  168M   7% /boot
    none                 1014M     0 1014M   0% /dev/shm
    /dev/mapper/opt-ZOPT   58G  7.3G   48G  14% /opt
    Seems to be plenty of space.

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hmm, I belive this is an issue that the team is working on.
    I assume you have a backup, right?

    Also, did you try re-running the upgrade?

  5. #5
    Join Date
    Dec 2005
    Posts
    94
    Rep Power
    10

    Default

    Ran the upgrade twice on two different days, same error each time. I ran the install on a backup copy of sorts so I could and did fall back to the live production version each time the backup failed.

  6. #6
    Join Date
    Dec 2005
    Posts
    94
    Rep Power
    10

    Default

    Has the team made any progress on this issue?
    I desperately need the html client.

Similar Threads

  1. Successful Mac OS X upgrade of 4.05 -> 4.5?
    By mbd in forum Installation
    Replies: 3
    Last Post: 02-14-2007, 09:51 PM
  2. Replies: 9
    Last Post: 01-26-2007, 06:31 AM
  3. Replies: 8
    Last Post: 01-22-2007, 10:54 AM
  4. Upgrade FROM 4.0.5 GA 518 to 4.5 GA 612 Failed
    By jcone in forum Installation
    Replies: 7
    Last Post: 01-18-2007, 08:51 PM
  5. Suse9 3.1.2 upgrade failure
    By DMRDave in forum Installation
    Replies: 10
    Last Post: 06-21-2006, 10:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •