Lots of issues. First error that I got during the upgrade was:

Code:
chown: cannot access `/opt/zimbra/conf/perdition.pem': No such file or directory
chown: cannot access `/opt/zimbra/conf/perdition.key': No such file or directory
Then during the upgrade of the database, the script failed with bitching that it could not connect to the database. When it failed, I looked and noticed the mysqld was running. I manually stoped that processes and then restarted the install script. This time it complained that the was an LDAP error and the searches for "suffixes ending with . will be slow", but it proceeded with the rest of the install until the point where it tries to start everything up. Now during MTA startup, it complains about:

Code:
Jan 24 03:44:06 stud postfix/postqueue[29256]: fatal: bad numerical configuration: message_size_limit =
and I get this:

Code:
[zimbra@stud ~]$ zmcontrol status
Host stud.orlandini.us
        antispam                Running
        antivirus               Stopped
                zmclamdctl is not running
        ldap                    Running
        logger                  Running
        mailbox                 Stopped
                tomcat is not running
        mta                     Stopped
                postfix is not running
        snmp                    Running
        spell                   Running

and

Code:
Jan 23 22:48:59 stud zmtomcatmgr[30420]: status requested
Jan 23 22:48:59 stud zmtomcatmgr[30420]: stale pid 28762 found in /opt/zimbra/log/zmtomcatmgr.pid: No such process
Jan 23 22:48:59 stud zmtomcatmgr[30420]: assuming no other instance is running
Jan 23 22:48:59 stud zmtomcatmgr[30420]: no manager process is running
What can I do from here?

HELP!