Results 1 to 3 of 3

Thread: Error when installing zimbra

Threaded View

  1. #1
    Join Date
    Nov 2013
    Posts
    2
    Rep Power
    2

    Default Error when installing zimbra

    Hi,
    i get a litte bit error while instaling zimbra on my server
    this the error log file :

    Fri Nov 1 22:16:53 2013 Operations logged to /tmp/zmsetup.11012013-221653.log
    Fri Nov 1 22:16:53 2013 Installing LDAP configuration database...
    Fri Nov 1 22:16:53 2013 done.
    Fri Nov 1 22:16:53 2013 *** Running as zimbra user: /opt/zimbra/libexec/zmldapschema 2>/dev/null
    Looking for LDAP installation...succeeded
    Installing core schema...
    Installing cosine schema...
    Installing inetOrgPerson schema...
    Installing zimbra schema...
    Installing amavis schema...
    Installing dynlist schema...
    Fri Nov 1 22:16:54 2013 Getting installed packages
    Fri Nov 1 22:16:55 2013 checking isEnabled zimbra-core
    Fri Nov 1 22:16:55 2013 zimbra-core not in enabled cache
    Fri Nov 1 22:16:55 2013 enabled packages
    Fri Nov 1 22:16:55 2013 Newinstall enabling all installed packages
    Fri Nov 1 22:16:56 2013 Enabling zimbra-core
    Fri Nov 1 22:16:56 2013 Enabling zimbra-ldap
    Fri Nov 1 22:16:56 2013 Enabling zimbra-store
    Fri Nov 1 22:16:56 2013 Enabling zimbra-mta
    Fri Nov 1 22:16:56 2013 Enabling zimbra-snmp
    Fri Nov 1 22:16:56 2013 Enabling zimbra-logger
    Fri Nov 1 22:16:56 2013 Enabling zimbra-apache
    Fri Nov 1 22:16:56 2013 Enabling zimbra-spell
    Fri Nov 1 22:16:57 2013 Setting defaults...
    Fri Nov 1 22:16:57 2013 Setting local config zimbra_java_home to /opt/zimbra/java
    Fri Nov 1 22:16:57 2013 *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_java_home='/opt/zimbra/java' 2> /dev/null
    Fri Nov 1 22:16:59 2013 checking isEnabled zimbra-cluster
    Fri Nov 1 22:16:59 2013 zimbra-cluster not in enabled cache
    Fri Nov 1 22:16:59 2013 enabled packages zimbra-logger zimbra-store zimbra-mta zimbra-core zimbra-apache zimbra-snmp zimbra-ldap zimbra-spell
    Fri Nov 1 22:16:59 2013 Newinstall enabling all installed packages
    Fri Nov 1 22:16:59 2013 Enabling zimbra-core
    Fri Nov 1 22:16:59 2013 Enabling zimbra-ldap
    Fri Nov 1 22:16:59 2013 Enabling zimbra-store
    Fri Nov 1 22:16:59 2013 Enabling zimbra-mta
    Fri Nov 1 22:17:00 2013 Enabling zimbra-snmp
    Fri Nov 1 22:17:00 2013 Enabling zimbra-logger
    Fri Nov 1 22:17:00 2013 Enabling zimbra-apache
    Fri Nov 1 22:17:00 2013 Enabling zimbra-spell
    Fri Nov 1 22:17:00 2013 checking isEnabled zimbra-store
    Fri Nov 1 22:17:00 2013 zimbra-store is enabled
    Fri Nov 1 22:17:03 2013 checking isEnabled zimbra-ldap
    Fri Nov 1 22:17:03 2013 zimbra-ldap is enabled
    Fri Nov 1 22:17:04 2013 checking isEnabled zimbra-store
    Fri Nov 1 22:17:04 2013 zimbra-store is enabled
    Fri Nov 1 22:17:04 2013 Local timezone detected as WIT
    Fri Nov 1 22:17:04 2013 Default Olson timezone name America/Los_Angeles
    Fri Nov 1 22:17:04 2013 checking isEnabled zimbra-store
    Fri Nov 1 22:17:04 2013 zimbra-store is enabled
    Fri Nov 1 22:17:04 2013 checking isEnabled zimbra-mta
    Fri Nov 1 22:17:04 2013 zimbra-mta is enabled
    Fri Nov 1 22:17:04 2013

    DNS ERROR resolving MX for webmail.westindo.co.id
    Fri Nov 1 22:17:04 2013 It is suggested that the domain name have an MX record configured in DNS
    Fri Nov 1 22:17:18 2013 checking isEnabled zimbra-mta
    Fri Nov 1 22:17:18 2013 zimbra-mta is enabled
    Fri Nov 1 22:17:18 2013 MX: mail.westindo.co.id (192.168.0.1)
    Fri Nov 1 22:17:18 2013
    Fri Nov 1 22:17:18 2013 Interface: 192.168.88.239
    Fri Nov 1 22:17:18 2013 Interface: 127.0.0.1
    Fri Nov 1 22:17:18 2013

    DNS ERROR - none of the MX records for westindo.co.id
    Fri Nov 1 22:17:18 2013 resolve to this host
    Fri Nov 1 22:17:18 2013 It is suggested that the MX record resolve to this host
    Fri Nov 1 22:17:25 2013 done.
    Fri Nov 1 22:17:25 2013 checking isEnabled zimbra-ldap
    Fri Nov 1 22:17:25 2013 zimbra-ldap is enabled
    Fri Nov 1 22:17:25 2013 checking isEnabled zimbra-store
    Fri Nov 1 22:17:25 2013 zimbra-store is enabled
    Fri Nov 1 22:17:25 2013 checking isEnabled zimbra-mta
    Fri Nov 1 22:17:25 2013 zimbra-mta is enabled
    Fri Nov 1 22:17:25 2013 checking isEnabled zimbra-mta
    Fri Nov 1 22:17:25 2013 zimbra-mta is enabled
    Fri Nov 1 22:17:25 2013 checking isEnabled zimbra-spell
    Fri Nov 1 22:17:25 2013 zimbra-spell is enabled
    Fri Nov 1 22:17:25 2013 Checking for port conflicts
    Fri Nov 1 22:17:25 2013 checking isEnabled zimbra-ldap
    Fri Nov 1 22:17:25 2013 zimbra-ldap is enabled
    Fri Nov 1 22:17:25 2013 checking isEnabled zimbra-store
    Fri Nov 1 22:17:25 2013 zimbra-store is enabled
    Fri Nov 1 22:17:25 2013 checking isEnabled zimbra-logger
    Fri Nov 1 22:17:25 2013 zimbra-logger is enabled
    Fri Nov 1 22:17:25 2013 checking isEnabled zimbra-mta
    Fri Nov 1 22:17:25 2013 zimbra-mta is enabled
    Fri Nov 1 22:17:25 2013

    Note

    Fri Nov 1 22:17:25 2013 The previous configuration appears to have failed to complete

    Fri Nov 1 22:17:35 2013 Saving config in /opt/zimbra/config.3708...
    Fri Nov 1 22:17:35 2013 done.
    Fri Nov 1 22:17:38 2013 Operations logged to /tmp/zmsetup.11012013-221653.log
    Fri Nov 1 22:17:38 2013 checking isEnabled zimbra-ldap
    Fri Nov 1 22:17:38 2013 zimbra-ldap is enabled
    Fri Nov 1 22:17:38 2013 Initializing ldap...
    Fri Nov 1 22:17:38 2013 *** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
    IO::Socket::INET: connect: Connection refused at /opt/zimbra/libexec/zmldapinit line 137.
    Fri Nov 1 22:18:21 2013 failed. (28416)
    Fri Nov 1 22:18:21 2013

    ERROR

    Fri Nov 1 22:18:21 2013

    Configuration failed

    Fri Nov 1 22:18:21 2013 Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
    Fri Nov 1 22:18:21 2013 complete the configuration.
    Fri Nov 1 22:18:21 2013
    Errors have been logged to /tmp/zmsetup.11012013-221653.log
    can anyone help??
    FYI i installing the zimbra on SLES 10.4
    thanks
    Last edited by abfreakz; 11-01-2013 at 03:26 AM.

Similar Threads

  1. Error Installing Zimbra 8.0.2 on Ubuntu 12.04
    By naranjito1972 in forum Installation
    Replies: 3
    Last Post: 12-25-2012, 05:04 AM
  2. Error installing zimbra 7.2.1 on Fedora 11
    By avinash.godara in forum Installation
    Replies: 1
    Last Post: 11-11-2012, 11:42 AM
  3. Error installing Zimbra
    By dylanparry in forum Installation Help
    Replies: 4
    Last Post: 09-24-2009, 04:39 AM
  4. Error installing Zimbra
    By dylanparry in forum Installation
    Replies: 1
    Last Post: 09-22-2009, 03:55 AM
  5. Error while Installing zimbra in ubuntu
    By tuty_richard in forum Installation
    Replies: 0
    Last Post: 11-21-2008, 09:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •