Results 1 to 9 of 9

Thread: ZIMBRA!!!!! Error zmcontrol status and others

Hybrid View

  1. #1
    Join Date
    Feb 2007
    Posts
    12
    Rep Power
    8

    Unhappy ZIMBRA!!!!! Error zmcontrol status and others

    Hello everybody... i need help, i trying start zimbra but i don't understand. This the error:
    ************************************************** ***************************************
    [zimbra@ox bin]$ zmcontrol start
    Host ox.vertikalconsulting.com
    Starting logger...FAILED


    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...FAILED


    Starting spell...Done.
    Starting mta...Done.
    [zimbra@ox bin]$
    ************************************************** ***************************************

    when execute zmcontrol status, this is result:
    ************************************************** ***************************************
    [zimbra@ox bin]$ zmcontrol status
    Host ox.vertikalconsulting.com
    antispam Running
    antivirus Running
    ldap Running
    logger Stopped
    logmysql.server is not running
    zmlogswatchctl is not running
    mailbox Stopped
    mysql.server is not running
    tomcat is not running
    mta Running
    snmp Running
    spell Running
    [zimbra@ox bin]$
    ************************************************** ********


    When run manual (logmysql.server start)

    this the error:
    [zimbra@ox bin]$ logmysql.server
    Usage: /opt/zimbra/bin/logmysql.server start|stop|restart
    [zimbra@ox bin]$

    When run manual (zmlogswatchctl start) is OK
    When run manual (tomcat start) is Ok
    then run zmcontrol status, this is the result :
    ************************************************** *********************
    [zimbra@ox bin]$ zmcontrol status
    Host ox.vertikalconsulting.com
    antispam Running
    antivirus Running
    ldap Running
    logger Stopped
    logmysql.server is not running
    mailbox Stopped
    mysql.server is not running
    mta Running
    snmp Running
    spell Running
    ************************************************** ***************
    When i trying run logmysql.server start, this is error:
    ************************************************** *********************************
    [zimbra@ox bin]$ logmysql.server start
    [zimbra@ox bin]$ Starting mysqld daemon with databases from /opt/zimbra/logger/db/data
    STOPPING server from pid file /opt/zimbra/logger/db/mysql.pid
    070204 19:29:10 mysqld ended

    ************************************************** ***********

    when i trying run mysql.server start,, this is error:

    ************************************************** ********************************
    [zimbra@ox bin]$ Starting mysqld daemon with databases from /opt/zimbra/db/data
    STOPPING server from pid file /opt/zimbra/db/mysql.pid
    070204 19:30:53 mysqld ended
    ************************************************** **********************************



    I need help please....... please....


    Thanks

    I have CENTOS 4.4
    Last edited by orison; 02-03-2007 at 05:45 PM.

  2. #2
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Quote Originally Posted by orison View Post
    Hello everybody... i need help, i trying start zimbra buy i don't understand. This the error:
    ************************************************** ***************************************
    [zimbra@ox bin]$ zmcontrol start
    Host ox.vertikalconsulting.com
    Starting logger...FAILED


    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...FAILED


    Starting spell...Done.
    Starting mta...Done.
    [zimbra@ox bin]$
    ************************************************** ***************************************

    when execute zmcontrol status, this is result:
    ************************************************** ***************************************
    [zimbra@ox bin]$ zmcontrol status
    Host ox.vertikalconsulting.com
    antispam Running
    antivirus Running
    ldap Running
    logger Stopped
    logmysql.server is not running
    zmlogswatchctl is not running
    mailbox Stopped
    mysql.server is not running
    tomcat is not running
    mta Running
    snmp Running
    spell Running
    [zimbra@ox bin]$
    ************************************************** ********


    When run manual (logmysql.server start)

    this the error:
    [zimbra@ox bin]$ logmysql.server
    Usage: /opt/zimbra/bin/logmysql.server start|stop|restart
    [zimbra@ox bin]$

    When run manual (zmlogswatchctl start) is OK
    When run manual (tomcat start) is Ok
    then run zmcontrol status, this is the result :
    ************************************************** *********************
    [zimbra@ox bin]$ zmcontrol status
    Host ox.vertikalconsulting.com
    antispam Running
    antivirus Running
    ldap Running
    logger Stopped
    logmysql.server is not running
    mailbox Stopped
    mysql.server is not running
    mta Running
    snmp Running
    spell Running
    ************************************************** ***************
    When i trying run logmysql.server start, this is error:
    ************************************************** *********************************
    [zimbra@ox bin]$ logmysql.server start
    [zimbra@ox bin]$ Starting mysqld daemon with databases from /opt/zimbra/logger/db/data
    STOPPING server from pid file /opt/zimbra/logger/db/mysql.pid
    070204 19:29:10 mysqld ended

    ************************************************** ***********

    when i trying run mysql.server start,, this is error:

    ************************************************** ********************************
    [zimbra@ox bin]$ Starting mysqld daemon with databases from /opt/zimbra/db/data
    STOPPING server from pid file /opt/zimbra/db/mysql.pid
    070204 19:30:53 mysqld ended
    ************************************************** **********************************



    I need help please....... please....


    Thanks

    I have CENTOS 4.4
    Greetings...welcome to the forums...

    Is this the first time you are starting Zimbra on this machine? If so, what does your install log say? If not, does ps ax show a running zimbra/mysql process?

  3. #3
    Join Date
    Feb 2007
    Posts
    12
    Rep Power
    8

    Default

    thank for the welcome..

    Yes.. its first time.. so, when execute (ps ax) i can't found zimbra/mysql process.

    It correct ps ax ?

    Thanks...

  4. #4
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Quote Originally Posted by orison View Post
    thank for the welcome..

    Yes.. its first time.. so, when execute (ps ax) i can't found zimbra/mysql process.

    It correct ps ax ?

    Thanks...
    Any issues in the install? Any errors kicked out by the install script?

  5. #5
    Join Date
    Feb 2007
    Posts
    12
    Rep Power
    8

    Wink

    No exactely, but when I install zimbra, i saw warning message with :

    zimbra-core-4.5.0_RC2_566.RHEL4-20070104212022.i386

    but typed "YES" for continue

    that is all....

    Thanks

  6. #6
    Join Date
    Feb 2007
    Posts
    12
    Rep Power
    8

    Default

    my msn is quien_eres_tu@hotmail.com

    My name is Orison...

    Please help me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •