Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: Cannot determine services

  1. #21
    Join Date
    Feb 2007
    Posts
    19
    Rep Power
    8

    Default

    John,

    Okay I think I am understanding the mx record thing, did you look at the zone files at the begining of the thread? I edited those to look like that. Not sure its the way they are supposed to be although I got less errors at pingability.com, with those configurations. I saved the old ones.

    I guess my next question is how to proceed?

    M

  2. #22
    Join Date
    Feb 2007
    Posts
    19
    Rep Power
    8

    Default

    Is there a way to set up a name server on this box? My hosting provider is a good guy but not real responsive. It may take him awhile to change stuff around, so I am looking for other options.

    M

  3. #23
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Unless your machine is a Name Server, it won't really matter. An MX Record must be inputted by an authorized source.

    If your server is a nameserver, then you can add it, otherwise, it just won't work.

    You can install, but you won't be able to receive mail.

  4. #24
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Quote Originally Posted by RD1 View Post
    Is there a way to set up a name server on this box? My hosting provider is a good guy but not real responsive. It may take him awhile to change stuff around, so I am looking for other options.

    M
    Once again, it has to have authority to be a name server.
    A way around this might be to rename it to realmarketing.net with the corresponding IP address. . .but you'll loose your website.

  5. #25
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    RD1,
    Time for me to go.

    Phoenix should be online shortly, and he'll be able to give any insight that I may have missed.

    Good luck!
    john

  6. #26
    Join Date
    Feb 2007
    Posts
    19
    Rep Power
    8

    Default

    John,

    I quess I will just have to wait till he changes it. Thanks much for the help. So from here assuming that gets changed, reinstall zimbra?

    Marlin

    And thanks again!!

  7. #27
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Yup,
    All you need to tell him is to add an mx record for realmarketing.net pointing to mail.realmarketing.net with a priority of 10, not 0

    Make sure the host a record for mail.realmarketing.net has the correct IP address.

    Let us know. We'll be here

  8. #28
    Join Date
    Feb 2007
    Posts
    19
    Rep Power
    8

    Default

    I'll see if i can hook up with Phoenix. I really would like to get this working.

    Marlin

  9. #29
    Join Date
    Sep 2006
    Posts
    252
    Rep Power
    9

    Default

    I'm pretty much sure its a DNS issue.

    Can you post this:

    cat /etc/resolv.conf

    To avoid all the dns problem you may try to install a name server on your server and make it use itself by changing the resolv.conf file.

    That way you may install zimbra without problems while your sysadmin updated your public name servers.

    Let's wait and see what phoenix thinks about this.

    Fernando

  10. #30
    Join Date
    Feb 2007
    Posts
    19
    Rep Power
    8

    Default

    Proto,

    Here is the post you requested.

    search realmarketing.net
    nameserver 4.2.2.2

    is this what you were looking for?

    Marlin

Similar Threads

  1. Replies: 16
    Last Post: 06-18-2007, 04:16 PM
  2. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM
  3. Missing Startup Script (cannot determine services)
    By bhickey in forum Installation
    Replies: 12
    Last Post: 05-12-2006, 11:48 PM
  4. Cannot determine services
    By fredo in forum Installation
    Replies: 19
    Last Post: 04-18-2006, 07:18 AM
  5. SuSE 10 Install - Cannot Determine Services
    By drogers in forum Installation
    Replies: 9
    Last Post: 01-30-2006, 04:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •