Results 1 to 4 of 4

Thread: Upgrading to zcs-4.5.1_GA_660.UBUNTU6.tgz failed.

  1. #1
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    90
    Rep Power
    9

    Default Upgrading to zcs-4.5.1_GA_660.UBUNTU6.tgz failed.

    Hi,

    Upgrading to zcs-4.5.1_GA_660.UBUNTU6.tgz failed.
    I think it is caused by a restore from backup of the complete /opt/zimbra directory that I did two weeks ago.
    The message I get is:

    The system will be modified. Continue? [N] Y

    Shutting down zimbra mail

    Backing up ldap

    bdb(): DB_ENV->log_flush: LSN of 1/5501657 past current end-of-log of 1/2146607
    bdb(): Database environment corrupt; the wrong log files may have been removed or incompatible database files imported from another environment
    bdb(): DB_ENV->log_flush: LSN of 1/5501657 past current end-of-log of 1/2146607
    bdb(): Database environment corrupt; the wrong log files may have been removed or incompatible database files imported from another environment

    ...

    Operations logged to /tmp/zmsetup.log.12705
    Setting defaults...Setting defaults from existing config...Done
    Upgrading from to 4.5.1_GA_660
    Thu Feb 8 09:07:34 2007: Stopping zimbra services
    Thu Feb 8 09:07:39 2007: Starting mysql
    Thu Feb 8 09:07:51 2007: Starting logger mysql
    Thu Feb 8 09:08:03 2007: SELECT value FROM config WHERE name = 'db.version'
    I can't upgrade version

    UPGRADE FAILED - exiting
    bheinsius@bakboord:~/zcs$

    any help would be appreciated.

    regards, Bart.

  2. #2
    Join Date
    Dec 2006
    Location
    Melbourne, VIC, Australia
    Posts
    120
    Rep Power
    8

    Default

    what version are you upgrading from?

    Cheers
    Andre

  3. #3
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    90
    Rep Power
    9

    Default

    I'm upgrading from the 4.5.0 version.

    cheers Bart.

  4. #4
    Join Date
    Dec 2005
    Posts
    94
    Rep Power
    10

    Default Been There

    http://www.zimbra.com/forums/showthread.php?t=5938
    Restoring LDAP from an older backup worked for me with regard to the LDAP errors - in that case I don't recall having mysql errors.

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  2. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  3. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 04:46 PM
  4. Replies: 4
    Last Post: 04-26-2006, 11:11 AM
  5. Replies: 18
    Last Post: 03-20-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •