Results 1 to 2 of 2

Thread: Upgrade Zimbra Proxy from 8.0.2 to 8.0.6 Breaks things

Hybrid View

  1. #1
    Join Date
    Oct 2012
    Posts
    22
    Rep Power
    3

    Default Upgrade Zimbra Proxy from 8.0.2 to 8.0.6 Breaks things

    I am not sure if anyone esle is having this problem going from 8.0.2 FOSS to 8.0.6 FOSS. But when the upgrade on my proxies have finished, we cannot send or recieve mail. Complains about port 10024 being unreachable (amavisd).

    I got a solution here for anyone who runs into this and obviously the error message makes it pretty obvious, but why not.

    If you su - zimbra
    zmamavisdctl restart

    You will see the error:

    [zimbra@proxy2 ~]$ zmamavisdctl restart
    Stopping amavisd...amavisd is not running.
    Starting amavisd...Error in config file "/opt/zimbra/conf/amavisd.conf": syntax error at /opt/zimbra/conf/amavisd.conf line 59, near "= ;"

    Just edit /opt/zimbra/conf/amavisd.conf.in, find this line

    Change
    $log_level = %%amavisloglevel%%; # I forget what the original value was..But the variable was blank, so it caused this error.
    to:
    $log_level = undef; # I don't know which the default log level is, but this works.

    Anyway hope this helps someone

  2. #2
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    sounds like your LDAP DB corrupted, which was a known issue with 8.0.2, and is why everyone was told to upgrade off of it immediately once 8.0.3 was released.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Similar Threads

  1. changing zimbraMailURL breaks images via apache proxy
    By rjwesten in forum Administrators
    Replies: 1
    Last Post: 12-18-2010, 04:56 AM
  2. Upgrade 5.0.xx to 6.0.xx breaks mailbox
    By iway in forum Administrators
    Replies: 1
    Last Post: 06-13-2010, 02:23 PM
  3. [SOLVED] Odd things after V6 upgrade
    By paped in forum Installation
    Replies: 2
    Last Post: 09-16-2009, 12:55 PM
  4. Replies: 2
    Last Post: 08-24-2008, 03:51 PM
  5. Upgrade OS X 10.4 to 10.5 breaks zimbra
    By gbrandt in forum Installation
    Replies: 6
    Last Post: 11-08-2007, 08:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •