Hi! running install.sh seems to be ok at first, it smoothly upgraded my mysql tables but when it came to ldap installation part, in warns with the following errors:

"Setting defaults from ldap...ERROR: service.FAILURE (system failure: unable to lookup server by name: stiimail.stii.dost.gov.ph message: [LDAP: error code 80 - internal error]) (cause: javax.naming.NamingException [LDAP: error code 80 - internal error])
ERROR: service.FAILURE (system failure: unable to lookup server by name: stiimail.stii.dost.gov.ph message: [LDAP: error code 80 - internal error]) (cause: javax.naming.NamingException [LDAP: error code 80 - internal error])"

Although the installation process continued, in the end it showed an incomplete configuration:

Main menu

1) Hostname: mymailhost.mydomain.com
2) Ldap master host: mymailhost.mydomain.com
3) Ldap port: 389
4) Ldap password: set
5) zimbra-ldap: Enabled
6) zimbra-store: Enabled
+Create Admin User: no
+Enable automated spam training: yes
******* +Spam training user: UNSET
******* +Non-spam(Ham) training user: UNSET
+Global Documents Account: wiki@mymailhost.mydomain.com
+SMTP host: mymailhost.mydomain.com
******* +Web server HTTP port: UNSET
******* +Web server HTTPS port: UNSET
+Web server mode: mixed
+Enable POP/IMAP proxy: no
******* +IMAP server port: UNSET
******* +IMAP server SSL port: UNSET
******* +POP server port: UNSET
******* +POP server SSL port: UNSET
+Use spell check server: yes
+Spell server URL: http://stiimail.stii.dost.gov.ph:7780/aspell.php

7) zimbra-mta: Enabled
8) zimbra-snmp: Enabled
9) zimbra-logger: Enabled
10) zimbra-spell: Enabled
r) Start servers after configuration yes
s) Save config to file
x) Expand menu
q) Quit


What should I do to fix my upgrade? Im restoring my backup now. I hope everything goes well. Thanks